GL1800Riders Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Have an '02 GL1800 with 99K mi.. When accelerating thru each gear lightly, I feel a chatter (don't know any other way to describe it) when you first give some throttle after shifting. Seems to happen between 2500-3000 RPM. Does anyone have an idea what it might be?
 

·
Registered
Joined
·
164 Posts
May have a bad u-joint in the driveline. Is it a high frequency sort of shudder when you acclerate?? Does it disappear the instant you let off the gas? If so I'd be looking at it, assuming it's not engine related, as in a misfire. Good luck.
Mark
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
May have a bad u-joint in the driveline. Is it a high frequency sort of shudder when you acclerate?? Does it disappear the instant you let off the gas? If so I'd be looking at it, assuming it's not engine related, as in a misfire. Good luck.
Mark
It is a high frequency sort of shudder that you feel more than you hear & it DOES disappear the instant you let off. Not a misfire! Was thinking it was drive-line related, i.e. either u-joint or transmission related.
Mine was one that the boot was off the driveshaft & had to be put back on....not sure how long it was off & wondered if I was going to have a problem resulting from that.
 

·
Registered
Joined
·
16,865 Posts
The first two year models had a tendancy to collapse the drive shaft boot because the boot was not vented. Many of us vented the boot ourselves with a hot awl or finish nail. If you did not, then the boot, or its remains, may now be rubbing the frame under cetain conditions. IF that's it, you may "hold the record" for how long you have gone without noticing. Replacing that boot is no fun.

prs
 

·
Registered
Joined
·
20,955 Posts
my driveshaft went bad at 198,000

first thing i noticed was a click when i took off from a stoplite

then one of the mirriors seemed to have a vibration it didn't have befor

i rode it 500 miles home from St Louis Mo like that, not sure what if anything was wrong, after i got home in the garage i put it on the centerstand and ran it in gear, it made all kinds of noise and vibrations then ! removed the differential and pulled out the driveshaft (very easy to do) and the needle bearings from the driveshaft were mostly laying inside the swingarm
Honda extended warranty paid for a new driveshaft, i also replaced the differential and brake rotor with a new trike takeoff at the same time but there wasn't anything wrong with the original differential
 

·
Extra Spicy Seasoned Member
Joined
·
1,448 Posts
When it "chatters", do you feel anything different in the handlebars or foot pegs?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
When it "chatters", do you feel anything different in the handlebars or foot pegs?
That is where it is felt....the boot was re-installed by the Honda shop long ago....a hole was also pricked in boot to keep pressure from building up & causing it to come off again.
 

·
Registered
Joined
·
419 Posts
The first two year models had a tendancy to collapse the drive shaft boot because the boot was not vented. Many of us vented the boot ourselves with a hot awl or finish nail. If you did not, then the boot, or its remains, may now be rubbing the frame under cetain conditions. IF that's it, you may "hold the record" for how long you have gone without noticing. Replacing that boot is no fun.

prs
Thanks for the heads up - I hadn't heard about this one.

Good luck hartmv.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #14
Any update on the problem hartmv?
Not yet.... It is still under extended warranty for 3 more months & I will be taking it in soon to have the valves checked....plan on having them check it out at that time. Do not believe it is the clutch...do believe it is probably the u-joint. Really weird because the last couple of times I rode, it seemed fine. Will let you know when I find out. Thanks to everyone for their input.

Van
 
1 - 15 of 15 Posts
Top