GL1800Riders Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi Folks-
I've got a 2001 wing-and just got 2 J and M helmets--somtimes-my microphone decides not to work-is this a problem with the motorcycle system-or the helmet-oddly enough-if you tap your fingers near the stereo and gas tank-the tapping is amplified through the helmet speakers-is this normal?
Thanks!
greg
 

·
Registered
Joined
·
4,194 Posts
Hi Folks-
I've got a 2001 wing-and just got 2 J and M helmets--somtimes-my microphone decides not to work-is this a problem with the motorcycle system-or the helmet-oddly enough-if you tap your fingers near the stereo and gas tank-the tapping is amplified through the helmet speakers-is this normal?
Thanks!
greg
The audio noise from tapping the tank is a known issue on the 01-05s. As far as the mic cutting out this is a separate issue and you can trouble shoot by wiggling each of the connections / cords and swapping cords with the other headset. Is this happening on just your headset or both?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
zaT111 said:
Hi Folks-
I've got a 2001 wing-and just got 2 J and M helmets--somtimes-my microphone decides not to work-is this a problem with the motorcycle system-or the helmet-oddly enough-if you tap your fingers near the stereo and gas tank-the tapping is amplified through the helmet speakers-is this normal?
Thanks!
greg
The audio noise from tapping the tank is a known issue on the 01-05s. As far as the mic cutting out this is a separate issue and you can trouble shoot by wiggling each of the connections / cords and swapping cords with the other headset. Is this happening on just your headset or both?

________
It only happens with my helmet--not the girlfriends---it did this last week--then halfway through the ride-it started working again...i jiggled cords, triple checked connections, and made sure all the settings on the ICOM were right--i did NOT however-try changing the cords.
Thanks!
greg
thanks for the tip
 

·
Registered
Joined
·
2,665 Posts
I have the same problem but only with my new J & M headset.
My older set is fine.
Yes - I have changed helmets from rider to passenger - same results, this only happens with the intercom on.

The new set is more comfortable, gives better sound, but with the IC on it is a PIA.
 
1 - 4 of 4 Posts
Top