GL1800Riders Forums banner

1 - 20 of 30 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
Anybody still own their original 2001? I still have my yellow one,bought it April 27, 2001. I have owned it almost 19 years and put over 220,000 miles on it. Still looks and runs as good as it did the day I rode it out the dealership.
image.jpeg
 

·
Registered
Joined
·
166 Posts
That’s truly amazing. You’ve had lots of new tires huh?
A riding friend of mine bought his 2001 brand new as well. When he passed away in 2012 he was just shy of 200,000 miles. He loved his wing, he loved life and he absolutely loved to ride.......anywhere. His was the illusion red.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #3
That’s truly amazing. You’ve had lots of new tires huh?
A riding friend of mine bought his 2001 brand new as well. When he passed away in 2012 he was just shy of 200,000 miles. He loved his wing, he loved life and he absolutely loved to ride.......anywhere. His was the illusion red.
That’s truly amazing. You’ve had lots of new tires huh?
A riding friend of mine bought his 2001 brand new as well. When he passed away in 2012 he was just shy of 200,000 miles. He loved his wing, he loved life and he absolutely loved to ride.......anywhere. His was the illusion red.
Yep,plenty of tires and oil. Probably close to 25 sets
 

·
Registered
Joined
·
1,287 Posts
Gives me hope that my '02 with "only" 93k will continue to provide trouble free miles until I am no longer able to ride safely. It's been a great bike so far.
 

·
Registered
Joined
·
685 Posts
Sorry, I'm not the original owner of this '01, but I'm very encouraged by all the miles on the previous owner's. Mine is only 53k +/-. In the process of replacing steering stem bearings now so it will be ready when the snow eventually leaves here.
IMG_1910.JPG
 

·
Registered
Joined
·
1,485 Posts
I still have my yellow '01 that I picked up on December 15, 2000. 102,000 miles. Still looks and runs like new. Haven't really ridden too much since 2012 due to family, medical, moving and personal issues....but, I still take it out ounce in and while and enjoy it as much as I did 19 & 1/2 years ago! Photo taken at Big Sur, CA on our last major trip in 2012.

367084
 

·
Registered
Joined
·
515 Posts
Anybody still own their original 2001? I still have my yellow one,bought it April 27, 2001. I have owned it almost 19 years and put over 220,000 miles on it. Still looks and runs as good as it did the day I rode it out the dealership.
View attachment 367062
Curious, other than routine maintenance, what, if any, mechanical issues have you had over the past 19 yrs?
 

·
Registered
Joined
·
29 Posts
Discussion Starter #8
The biggest items were the turn signal switch at 140,000,rear brake rotor at 150,000,final drive at 175,000, Start stop switch at 185,000, Alternator at 200,000 and front brake rotors at 210,000
 

·
Registered
Joined
·
1,485 Posts
One major item...the ECU at about 96,000 miles. Other than that nothing except tires, brake pads, light bulbs (headlights), a windshield and a few other small things. Still have original alternator, water pump and final drive. Bike still runs like new!

PS: I also have never adjusted the valves and I was an A&P mechanic! ✈😲
 

·
Registered
Joined
·
1,374 Posts
Anybody still own their original 2001? I still have my yellow one,bought it April 27, 2001. I have owned it almost 19 years and put over 220,000 miles on it. Still looks and runs as good as it did the day I rode it out the dealership.
View attachment 367062

My 1999 Wing bought new in April 1999 had 222,905 miles when sold in September 2019.....!
 

·
Registered
Joined
·
1,374 Posts
Anybody still own their original 2001? I still have my yellow one,bought it April 27, 2001. I have owned it almost 19 years and put over 220,000 miles on it. Still looks and runs as good as it did the day I rode it out the dealership.
View attachment 367062

Have you ever had the "Right High Beam" light quit illuminating on your 2001 GL1800...??

Are you aware of the wiring circuit for the Right High Beam light...?

It is different on the 2001 compared to all other years....!

The wiring schematic for the 2001 Right High Beam light is only in the 2001 Honda Service Manual (no other year manual)....!!

Don't ask how I know....!!!
 

·
Registered
Joined
·
1,287 Posts
Have you ever had the "Right High Beam" light quit illuminating on your 2001 GL1800...??

Are you aware of the wiring circuit for the Right High Beam light...?

It is different on the 2001 compared to all other years....!

The wiring schematic for the 2001 Right High Beam light is only in the 2001 Honda Service Manual (no other year manual)....!!

Don't ask how I know....!!!

I just had to replace the right high beam for the first time on my '02 this winter. Are you saying you think yours is wiring issue and not a burned out bulb?
 

·
Registered
Joined
·
120 Posts
I have a 2001 Apollo Blue Ser No.409 Picked up on April 13. 2001. 170K mi and had to replace an O2 sensor. My wife purchased this for me and I have had many great trips and wonderful memories. And yes I have had right headlight issues to and have the original manual so thanks for the info.
 

·
Registered
Joined
·
1,374 Posts
I just had to replace the right high beam for the first time on my '02 this winter. Are you saying you think yours is wiring issue and not a burned out bulb?

What I posted only applies to the 2001 (not your 2002)....!!

The one I repaired was due to a connector issue. The connector is only on the 2001 for the "Right High Beam" headlight.....!!!
 

·
Registered
Joined
·
1,374 Posts
I have a 2001 Apollo Blue Ser No.409 Picked up on April 13. 2001. 170K mi and had to replace an O2 sensor. My wife purchased this for me and I have had many great trips and wonderful memories. And yes I have had right headlight issues to and have the original manual so thanks for the info.
Then you know about the C 4 connector and its location.....right....??
 

·
Registered
Joined
·
685 Posts
Then you know about the C 4 connector and its location.....right....??
I have an '01 and haven't heard of or experienced the issue you refer to, but looking to learn and hopefully prevent it. Only replaced a low beam bulb on the right side so far.
 

·
Registered
Joined
·
1,374 Posts
I have an '01 and haven't heard of or experienced the issue you refer to, but looking to learn and hopefully prevent it. Only replaced a low beam bulb on the right side so far.
1. The right high beam was out.

2. Bulb was good.

3. Relay was good.

4. Fuse was blown.

5. Replaced the fuse.

6. Still no light.

7. No broken wires.

There was a bad connection at the C 4 connector (between the relay and the bulb).....!

Not real easy to access...........!!!

Again, this only applies to the 2001 year Gold Wing...and...the Right High Beam light...!!!
.
 

·
Registered
Joined
·
1,420 Posts
I've had my 01 since mid 02, bought it from a forum member. It only has ~54k miles on it, but has only cost me ~$500 in repairs in all of this time, that was replacing fork seals and front brake pads.
I have only out about 400 miles on it in the last 12 months though....just been riding it less and less over the years, I take the Rune out more, and now I have a Vanderhall Speedster that I am really enjoying .
 
1 - 20 of 30 Posts
Top