GL1800Riders Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter #1
Have 08 and having issues with intercom not working. Passenger and rider able to hear music and cb traffic thru headset but I cannot hear her or she hear me. Any suggestions?
 

·
Registered
Joined
·
595 Posts
Not trying to be a wise guy but is the intercom feature turned "ON"?

If so, have you checked the intercom system's volume control?
 

·
Registered
Joined
·
53 Posts
Discussion Starter #3
Intercom

Not trying to be a wise guy but is the intercom feature turned "ON"?

If so, have you checked the intercom system's volume control?
Good questions but yes and yes. It was working but Saturday just after using it and parking the bike would not start. Let it sit for a few minutes, started right up but from that point on the intercom would not work. Weird.
 

·
Registered
Joined
·
595 Posts
That is a weird one. I'd first check and clean my battery terminals and then I'd try leaving the battery unhooked overnight to let the audio system reset itself.

The real question and/or problem you may need to address is why wouldn't your bike start in the first place?

Good luck finding the gremlins!
 

·
GL1800 Doctor
Joined
·
20,212 Posts
Good questions but yes and yes. It was working but Saturday just after using it and parking the bike would not start. Let it sit for a few minutes, started right up but from that point on the intercom would not work. Weird.
Pull the radio fuse and the "battery" fuse, wait 5 minutes and reinsert them and try it again.
 
1 - 5 of 5 Posts
Top