GL1800Riders Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
550 Posts
Discussion Starter #1
My 2012 GL won't play music from what I downloaded from a SD card to a flashdrive. I got the flashdrive from Wal-Mart, actually two, both don't work in the top case plug. Works fine in my car. It has been discussed here before and someone said you need a faster flashdrive. I went to RadioShack and the kid looked at me funny said he didn't know what I needed. Anyone not out riding that could help with info?
 

·
Registered
Joined
·
2,731 Posts
My 2012 GL won't play music from what I downloaded from a SD card to a flashdrive. I got the flashdrive from Wal-Mart, actually two, both don't work in the top case plug. Works fine in my car. It has been discussed here before and someone said you need a faster flashdrive. I went to RadioShack and the kid looked at me funny said he didn't know what I needed. Anyone not out riding that could help with info?
If it won't play at all I would suspect you might have a hidden file. A slow flash drive will have the songs play, but pause while it's trying to add more music to the buffer. You might need a faster flash drive, but the symptoms for a slow drive are not that it won't play at all.
 

·
Registered
Joined
·
498 Posts
Mine did the same thing at first. Try this...it worked when I did it for some reason. Have your USB plugged in, turn the bike on, hit the AUX button and then hit it again. For some reason when I did it twice it worked. Now it works on the 1st shot.
 

·
Registered
Joined
·
2,731 Posts
Mine did the same thing at first. Try this...it worked when I did it for some reason. Have your USB plugged in, turn the bike on, hit the AUX button and then hit it again. For some reason when I did it twice it worked. Now it works on the 1st shot.
Aux swaps between the USB and the aux in the left front pocket.
 

·
Registered
Joined
·
550 Posts
Discussion Starter #5
glarson3,
Sorry, guess I didn't explain correctly. Yes it will play but plays for several seconds then pauses.
I went to both RadioShack and Wally World and neither had a faster flash drive. The drive I have now, I think, is a 2.0 and I need a 3.0. Is that correct? Where can I get one?
 

·
Registered
Joined
·
2,637 Posts
glarson3,
Sorry, guess I didn't explain correctly. Yes it will play but plays for several seconds then pauses.
I went to both RadioShack and Wally World and neither had a faster flash drive. The drive I have now, I think, is a 2.0 and I need a 3.0. Is that correct? Where can I get one?
Your sticks may have hidden. Been known to be and cause issues. Do a FULL Reformat of the sticks (NOT QUICK REFORMAT) with Fat32 system, then reload your music and see if that doesn't help.
 

·
Registered
Joined
·
2,731 Posts
glarson3,
Sorry, guess I didn't explain correctly. Yes it will play but plays for several seconds then pauses.
I went to both RadioShack and Wally World and neither had a faster flash drive. The drive I have now, I think, is a 2.0 and I need a 3.0. Is that correct? Where can I get one?
Ahh. That sounds like a slow flash drive. Also, check what bitrate you have your music saved at. A lower bitrate would likely solve your issue as well. A USB 3.0 should work as well without changing your bitrate. Sandisk are consistently rated well, and affordable.
e.g.
[h=1]SanDisk 16GB EXTREME Cruzer USB 3.0 Fast Flash Memory Pen Drive SDCZ80-016G-X46[/h]
 

·
Registered
Joined
·
550 Posts
Discussion Starter #8
Ah, all this tech. talk, bitrate, Do a FULL Reformat of the sticks (NOT QUICK REFORMAT) with Fat32 system, then reload your music and see if that doesn't help.

To complicating for me. I'll try to get a 3.0 and try to redownload.( If I can remember how.)

One more thing. Wally World had Sandisk Cruzer that said it was 2.0/3.0 compatible. Is that the faster rate?
 

·
Registered
Joined
·
131 Posts
I had to buy a little Phillips MP3 player for the same issue

The usb drive would skip and stop. For $35 at WallyWorld i have music. Issue is with Radio firmware imho...
glarson3,
Sorry, guess I didn't explain correctly. Yes it will play but plays for several seconds then pauses.
I went to both RadioShack and Wally World and neither had a faster flash drive. The drive I have now, I think, is a 2.0 and I need a 3.0. Is that correct? Where can I get one?
 

·
Registered
Joined
·
633 Posts
Mine did the same thing at first. Try this...it worked when I did it for some reason. Have your USB plugged in, turn the bike on, hit the AUX button and then hit it again. For some reason when I did it twice it worked. Now it works on the 1st shot.

Mine did did the same thing. Sometime after a restart there is dead air and just tapping the AUX button solves this.
 

·
Registered
Joined
·
297 Posts
Ah, all this tech. talk, bitrate, Do a FULL Reformat of the sticks (NOT QUICK REFORMAT) with Fat32 system, then reload your music and see if that doesn't help.

To complicating for me. I'll try to get a 3.0 and try to redownload.( If I can remember how.)

One more thing. Wally World had Sandisk Cruzer that said it was 2.0/3.0 compatible. Is that the faster rate?
No, the 3.0 is downward compatible but is faster than the 2.0. You should be able to copy the music from the old stick to the new stick directly, I did and it worked fine!

I got my USB 3.0 stick at Fry's!
 

·
Registered
Joined
·
496 Posts
You might try loading your music at 128Kbs.
 

·
Registered
Joined
·
2,731 Posts
No, the 3.0 is downward compatible but is faster than the 2.0. You should be able to copy the music from the old stick to the new stick directly, I did and it worked fine!

I got my USB 3.0 stick at Fry's!
Correct!

You might try loading your music at 128Kbs.
If you have a USB 2.0 thumb drive now, and don't want to get a 3.0 drive, this should also work.

The issue is that your radio is trying to read the music off the drive, but the drive can't send the data fast enough, so it pauses until the buffer is full again, and starts playing. Either lower bitrate mp3 or wma files, or a faster drive should solve the issue. Sound quality of the lower bitrate files will compromise music quality.
 

·
Registered
Joined
·
827 Posts
Mine did that same thing with the sticks so I just got an ipod and it works flawless now. I can control the ipod search functions from the mode knob on the bike too.
 

·
Registered
Joined
·
83 Posts
Hesitation finally resolved ...

Here's my solution: http://www.amazon.com/gp/product/B00A8OYVFS/ref=oh_aui_detailpage_o03_s00?ie=UTF8&psc=1

After trying various ways of formatting and loading music to my thumb drive, and it was still hesitating, I went with the above fastest drive I could find on Amazon.
I reformatted it to FAT 32 then used MS Windows Media Player to "sync" my music to the drive.
The hesitation appeared to be fixed, but I ended up with hundreds of folders, all by album.
I then set up a half dozen playlists using the same program, and "synced" those -- still ended up with hundreds of folders all by album -- apparently the GL1800 doesn't recognize playlists.
I then used a free downloaded program, "MP3Tag" to assign my own genre's to the MP3 files.
On the thumb drive I created new folders for each of the genre, i.e., "A_Rock $ Roll", "B_Easy Listening", "C_Classical", etc. (I used the letter prefixes so the GL1800 audio "reads" and displays these folders in the order I want -- alphabetically).
Using MP3Tag I would then select all the songs for a specific genre and copy and past them to the genre file folders on the new thumb drive. You could do this by opening the individual album file folders in MS Windows Explorer and copying individual MP3 files, but using the MP2Tag program made it easier to group all the songs of one genre together.
Now I have a thumb drive with about 8GB of music on a 16GB drive, and a 1/2 dozen genre folders, with a lot of MP3 files in each -- I need to check, but I'm sure more than 255 in some.
So far so good .... They all seem to play fine, and I get the folder titles displayed as I want them.
 

·
Registered
Joined
·
2,439 Posts
I had a different problem a couple weeks ago on my new 2012 Navi system.
I kept getting "ERROR" when plugging in the flash drive, I-pod worked great.

Call my son and he recommended converting the music on the flash drive to .mp3,
no problem since. :thumbup:
 
1 - 19 of 19 Posts
Top