GL1800Riders Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
358 Posts
Discussion Starter #1
I've noticed I get an annoying pop up from About.Com when I click on this forum.

How do I get this removed?
 

·
lightley seasoned member
Joined
·
3,081 Posts
Are you running a PC or a Mac? Do you have popup blocker enabled? About.com is a legitament sight but a pain in the but.
 

·
Registered
Joined
·
19,161 Posts
Don't know, haven't seen it!
 

·
Registered
Joined
·
358 Posts
Discussion Starter #4
Are you running a PC or a Mac? Do you have popup blocker enabled? About.com is a legitament sight but a pain in the but.
I'm on XP Pro and have tried several configurations of pop up blocker without success.

How can they be legit? I've never requested or contacted them in any manner ... and if they were legit they would provide some mechanism for unsubscribing...

What really interesting is you can't find anything on Google for eliminating them either.

Guess they've paid off the right folks...
 

·
lightley seasoned member
Joined
·
3,081 Posts
Are you running any anti virus or malware programs?
 

·
lightley seasoned member
Joined
·
3,081 Posts
You might also try deleting cookies, temp files, and history. Am guessing this is not virus/malware.
 

·
Registered
Joined
·
358 Posts
Discussion Starter #9
I can't actually recall when this first started. I simply was putting up with it for a while. It eventually begin to wear on me so I started looking into it. I've considered going back on the timeline and restoring but I'm not too keen on this without knowing something about this particular problem.

I've deleted cookies, scanned and checked just about everything I can think of regarding this darn thing. No success. The amazing aspect is that one cannot find anything regarding this on Google. I've spoke with some of our IT folks. They all know about it but no one had a solution.

I appreciate everyone's suggestions... thanks for trying.
 

·
Registered
Joined
·
358 Posts
Discussion Starter #10
I found the problem.

The forum address was modified by someone or something and had "about.com" incorporated in the chain address.

I removed this address and reloaded a fresh one for the forum.

Problem solved.
 

·
lightley seasoned member
Joined
·
3,081 Posts
Very good...
 

·
Registered
Joined
·
19,161 Posts
:thumbup::thumbup::thumbup::thumbup:
 

·
Registered
Joined
·
19,161 Posts
follow the money!
 
1 - 14 of 14 Posts
Top