GL1800Riders Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2,609 Posts
Discussion Starter #1
Two weeks ago when I took delivery of my 06 airbag model, there was a loud buzzz in the intercom when my wife plugged hers in. It disappeared when her's was unplugged. Honda mechanics called Honda who knew nothing about the problem and said they would call back. In the meantime, the local mechanics took the bike electronics apart and when they put it back together the buzz was gone. STill nothing from Honda.

Now, on route to the BBQ, when I engage the cruise control, there is a loud BUZZZZZ in the Aux circuit. I called my dealer for an appointment next Tuesday and they said, Honda is aware of the problem in air bag models and it will be at least a month before they have a fix. A MONTH>>>>>>>>>>>>HUH? :shock: :shock: :shock: :shock: :shock: I have to drive around with a loud (electric razor) sound in my headset, or not use cruise control. What gives?
$25,000 and I have can't use all of the equipment I purchased. My 04 that I traded in had no.....zero....problems. I think I want it back :cry: It's been sold, WHAAAAAAAAA :cry:
 

·
Registered
Joined
·
6,891 Posts
My guess is that they moved the radio unit even closer to the cruise control actuator than it was before...

I've had success installing a well-grounded metal shield around the actuator, but the motor leads themselves might need chokes (filters) like are included in the CB package for the fuel pump and radiator motors.

It seems they forgot there's a motor on that actuator as well...

Good luck - I hope they find and fix your problem.
 

·
Registered
Joined
·
1,515 Posts
Maybe, just maybe, if you hit a couple curbs like you did with the last one, it might knock some sense into it. :lol:

I was seriously considering an airbag model, but Honda doesn't even have a friggin foglight switch that will work with it yet, then your problem, and who knows what else. Think I'll hold off. My aggravation tolerance is way down these days.

Good luck!!
 

·
Registered
Joined
·
4,012 Posts
Just another GIZMO to break! Honda has LOTS of them.
 

·
Registered
Joined
·
8,317 Posts
wingman57 said:
Just another GIZMO to break! Honda has LOTS of them.
And people keep yelling for more. :roll:

At least they admitted there's a problem and working on a fix. It's not the end of the world.
 

·
Registered
Joined
·
781 Posts
No problem with mine, the only thing I had was the first time I used the CB I had a bad squeel like it was getting feedback, turned the intercom off and it worked fine. Now the other day I used it again with the intercom on and it worked fine. Other than that, mine has been fine.
 

·
Registered
Joined
·
45 Posts
CB Squeal

Nwkshusker, I also have a interimittent squeal in my CB radio. There seems to be no logic when it acts up. Some transmissions are fine, others have the squeal. Last time it acted up, I turned on and off the intercom and it worked fine for the rest of the trip.

 
1 - 8 of 8 Posts
Top