GL1800Riders Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter · #1 ·
installed a new sirius radio and the alternator noise is completely unacceptable. doesn't occur with the mp3 player but it uses a battery to power it not the bike system. my old sirus radio didnt do this. the only difference i see is the old was 12V and the new is 5V. what kind of noise filters have been used and how successful are they.
thanks for replies.
oh yeah....i tried the search option...apparently i can't do that either!!!
 

·
Registered
Joined
·
36 Posts
Kraz, sorry no help here. I am looking for answers also.

My whine worst thru the intercom, varies with RPM. It is coming thru on the radio. I do have an XM but is not currently hooked up. There is a ground loop isolator on XM circuit goin ginto the aux connection.

Also of note is the headlights seem to modulate slight at idle and dim on deceleration. My presumption is hte alternator is going south. Only 28K in 5 years. The bike spent many months in storage at times.

I did a search but not much luck. Seems the alternators normally are pretty reliable.

I will check voltage after this next ice storm clears out.

Thanks
 

·
Registered
Joined
·
36 Posts
jj

Was that reply to Kraz or me.
I do have hte ground loop isolator on teh XM circuit.
This noise has appered just recently on the Icom and stock radio circuit.
I have not had the XM on in a while.
I will duplicte my post on teh tech board also
Thanks
 

·
Registered
Joined
·
4,194 Posts
Krazynkaty said:
installed a new sirius radio and the alternator noise is completely unacceptable. doesn't occur with the mp3 player but it uses a battery to power it not the bike system. my old sirus radio didnt do this. the only difference i see is the old was 12V and the new is 5V. what kind of noise filters have been used and how successful are they.
thanks for replies.
oh yeah....i tried the search option...apparently i can't do that either!!!
EC ground loop isolater will fix the problem:

http://www.hondadirectlineusa.com/stores/product.asp?pid=2607&str=4&ID=478730709

Kraz, sorry no help here. I am looking for answers also.

My whine worst thru the intercom, varies with RPM. It is coming thru on the radio. I do have an XM but is not currently hooked up. There is a ground loop isolator on XM circuit goin ginto the aux connection.

Also of note is the headlights seem to modulate slight at idle and dim on deceleration. My presumption is hte alternator is going south. Only 28K in 5 years. The bike spent many months in storage at times.

I did a search but not much luck. Seems the alternators normally are pretty reliable.

I will check voltage after this next ice storm clears out.
Headlight modulation and dimming is pretty normal, I would be suspect of grounds on the bike as a possible source for the noise in the intercom.
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #7 ·
thanks guys......
ordered the noise filter and ground loop isolator this morning
i'll keep ya posted
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top