GL1800Riders Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
244 Posts
Discussion Starter #1
When the bike is already running, and Iphone is plugged in, and I ask Siri for directions – the Apple map comes up just fine and directions and voice prompts work great. But if I start navigation (directions) with Apple map on my phone BEFORE plugging my phone into the bike, Apple map comes up in car play just fine and navigation works the same. BUT – no voice prompts.

Sometimes I like to find a location on my phone before I start my ride, start the navigation process, then fire up the bike and plug in the phone. How do I get voice prompts in this scenario?
 

·
Registered
Joined
·
58 Posts
No idea. I don’t get Siri reliably in any sequence, even when Car Play is working. I can always make calls through the Car Play menu, but Sena seems to more powerful than Siri.
 

·
Registered
Joined
·
244 Posts
Discussion Starter #3 (Edited)
ADMIN - at 11:13 pm last night got a email showing reply from 1096dad, but that reply does not show up on this board. whats up?
 

·
Registered
Joined
·
244 Posts
Discussion Starter #4
ADMIN - at 11:13 pm last night got a email showing reply from 1096dad, but that reply does not show up on this board. whats up?
can someone tell me how to contact an ADMIN on this board? I got a response to my thread 2 nights ago (email notification), but that response (post) does not show up on this board?
 

·
Registered
Joined
·
7,762 Posts
can someone tell me how to contact an ADMIN on this board? I got a response to my thread 2 nights ago (email notification), but that response (post) does not show up on this board?
He could have deleted it after posting. The notification would have already been sent.

Or was it a Private Message (PM)? :shrug:
 

·
Registered
Joined
·
244 Posts
Discussion Starter #6
When the bike is already running, and Iphone is plugged in, and I ask Siri for directions – the Apple map comes up just fine and directions and voice prompts work great. But if I start navigation (directions) with Apple map on my phone BEFORE plugging my phone into the bike, Apple map comes up in car play just fine and navigation works the same. BUT – no voice prompts.

Sometimes I like to find a location on my phone before I start my ride, start the navigation process, then fire up the bike and plug in the phone. How do I get voice prompts in this scenario?
I asked this question 3 months ago, never got an answer.
Hoping someone can chime in with the answer?
 
1 - 7 of 7 Posts
Top