GL1800Riders Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
215 Posts
Discussion Starter #1
Apple car play difficulties:

Takes 3-4 attempts usually doing the procedure correctly right out of the manual usually before APC connects.
If' I'm out of cell phone range, at times APC disconnects. This shouldn't happen. Just map capability should disappear.
Almost every time after and hour or so, I get a message thru my Sena saying "Say a command" several times, causing my wife and I to
lose comm. Sometimes in my headset, and sometimes in hers.

Solutions if any?

thx!!
 

·
Registered
Joined
·
468 Posts
I haven't had any issues with mine.

What phone are you using?

Is the phone connected to the bike and headset? I have heard of issues with the bike, phone and headset being all connected to one another.

I have my phone connected to the bike and the headset to the bike but I do not have the headset connected to the phone.

My procedure is to turn the bike on, wait till it shows headset on screen then turn on Cardo packtalk. I have gotten off the bike and not turned the headset off but did power down bike and after powering back up it reconnected no issues.
 

·
Premium Member
Joined
·
1,626 Posts
Say A Command

Apple car play difficulties:

Takes 3-4 attempts usually doing the procedure correctly right out of the manual usually before APC connects.
If' I'm out of cell phone range, at times APC disconnects. This shouldn't happen. Just map capability should disappear.
Almost every time after and hour or so, I get a message thru my Sena saying "Say a command" several times, causing my wife and I to
lose comm. Sometimes in my headset, and sometimes in hers.

Solutions if any?

thx!!
Seri Or Sena "Say A Command" Me "Directions to the nearest DQ before I blow a gasket!" >:)
 
  • Like
Reactions: RickLB

·
Registered
Joined
·
215 Posts
Discussion Starter #4
I haven't had any issues with mine.

What phone are you using?

Is the phone connected to the bike and headset? I have heard of issues with the bike, phone and headset being all connected to one another.

I have my phone connected to the bike and the headset to the bike but I do not have the headset connected to the phone.

My procedure is to turn the bike on, wait till it shows headset on screen then turn on Cardo packtalk. I have gotten off the bike and not turned the headset off but did power down bike and after powering back up it reconnected no issues.
iPhone 6+. I think I might try just turning off bluetooth on the phone, to make sure it's only talking to the bike and not my headset.
 

·
Registered
Joined
·
169 Posts
iPhone 6+. I think I might try just turning off bluetooth on the phone, to make sure it's only talking to the bike and not my headset.
I have a 6S+ and leave Bluetooth on all the time. No problems. I did tell the phone to “forget” the Sena to remove conflicts. Phone functions go thru the bike’s CarPlay.

Phone plugged in with CarPlay active.
Sena 30K bluetoothed to bike.
Sena bluetoothed to Garmin 595. (Only for nav prompts)

I sometimes further Bluetooth the phone to the Garmin for use of the Garmin weather and other apps, but sometimes get conflicting results while trying to use the phone and receiving texts, so I usually just “forget” the phone at the Bluetooth level on the Garmin side.
 
1 - 6 of 6 Posts
Top