GL1800Riders Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
278 Posts
Discussion Starter #1
Has anyone else’s apple CarPlay screen looked like this? What did you do to fix it. This just started today and I’m wondering if it’s the gps or my iPhone 7s plus?
370851
 

·
Registered
Joined
·
16 Posts

·
Registered
Joined
·
278 Posts
Discussion Starter #4

·
Registered
Joined
·
1 Posts
Wow, glad I found this thread. Just finished putting all the plastic back on after installing XM antenna, parking brake flasher, brake light flashers on 19 DCT Tour and ACP screen was garbled. Thought for sure it was all coming back off.

Re-booted iPhone and all was back to normal - thanks!
 

·
Registered
Joined
·
189 Posts
I just had that happen to my 2018 dct I think it has something to do with the new update for the iPhone because I started to do everything on the bike reset all the CarPlay settings and that did not work but when I rebooted my iPhone XS Max it fixed it I’m so glad it worked because I’m going for a ride out of town on Saturday and that would have canceled it all together
 

·
Registered
Joined
·
1,157 Posts
I just had that happen to my 2018 dct I think it has something to do with the new update for the iPhone because I started to do everything on the bike reset all the CarPlay settings and that did not work but when I rebooted my iPhone XS Max it fixed it I’m so glad it worked because I’m going for a ride out of town on Saturday and that would have canceled it all together
This has nothing to do with Iphone updates. It has been happening to me since 2018. Rebooting is the only workaround so far.
 
  • Like
Reactions: Tuck
1 - 7 of 7 Posts
Top