GL1800Riders Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
348 Posts
Discussion Starter #1
The volume level on my '05 Wing has started giving me fits. It's very consistent. Whenever I get to 70 mph, the bottom falls out and it's barely audible cranked all the way up. Whenever I slow to less than 60, it returns to full volume. As soon as I'm back to 70, there it goes.

It does it through the external speakers as well as through helmet speakers. There's no difference whether I'm listening to the radio, iPod, CD player, weather band, etc. Don't suggest I drive under 70 all the time. That's not gonna happen! :lol:

Has anyone else had this problem? What's up?
 

·
Registered
Joined
·
1,127 Posts
Just a guess, it sounds like a problem with the AVC (Auto Volume Control). I would try turning the AVC off and see if the the volume can be cranked up at 70.

Sorry not much help as far as a fix but might get you on the right path.
 

·
Registered
Joined
·
626 Posts
First I've heard of this problem. Sounds like trouble with your AVC. Try it with the AVC turned off.
 

·
Registered
Joined
·
348 Posts
Discussion Starter #4
Turning off the AVC was the first thing I tried; it had no effect on it.
 

·
Registered
Joined
·
348 Posts
Discussion Starter #6
Yes, intercom is off. The Gold Wing tech at our store said he's seen a few similar problems. He says the fix is a new radio unit, which will be warranty-covered, so he's got one ordered. Thanks for everyone's suggestions.
 
1 - 6 of 6 Posts
Top