GL1800Riders Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
442 Posts
Discussion Starter #1
Wife and I were getting on bike to go for a. We pluged up the audio cords and had no sound for radio or intercom. Swithched cords around switched helments and still nothing. Everything is working throught the bike speakers but no sound into the helments. I-com is not working at all. I do have the mic-mutes system
 

·
Registered
Joined
·
442 Posts
Discussion Starter #3
Thanks Lewis, the bike is an 05. Is there any other testing I can do to check the headset amp out? It was working fine a week ago never gave an indication it was going out.
 

·
Registered
Joined
·
20,954 Posts
are u sure u have the radio set to play through the headsets and not the outside speakers ? intercom is turned on and adjusted properly ? just checking
 

·
Registered
Joined
·
4,134 Posts
Honestly they never do. One day its all good...the next there is nothing. Seems to be more common than I like to hear about.
 

·
Registered
Joined
·
442 Posts
Discussion Starter #6
Yea dude I have tried it both ways everything plays through the bike speakers just fine bit when I swithc over to the hesdsets I get nothing. Ok Lewis I was trying to avoid a trip to the dealer but I guess I'll have to. Do you think I should take the Mic-mute system off before I take it over to avoid any problems.
 

·
Registered
Joined
·
25 Posts
Good Luck I just got back from Florida to Connecticut ride home. I hit the CB radio button when I left. Dang I could not figure out why my IPOD and FM stopped working... The dash said RX all the way home. I didn't have helmet headsets with me and found out WHEN I GOT home that I had been recieved CB transmissions that were cutting out my stereo. The dealer and a friend set me straight. I love my music JOHN
 

·
Registered
Joined
·
2,191 Posts
Shoundog,

Please do remove the Mic-Mutes to make sure, but it is unlikely to be your problem.

If you have a CB, does your voice go out when you transmit on the CB. If so, then Mic-Mutes is functioning properly.

If all music and intercom audio does not work, then you would need to have 2 loose connections for it to be caused by Mic-Mutes. One for the front headset adapter and exactly the same for the rear headset adapter.

Good luck and let me know if I may help further.
 

·
Registered
Joined
·
2,191 Posts
Doug,

I tried to answer your "Contact Us" message but your email address msut be mis-typed. Here is my response:

Bill thanks for your responce to my problem with the audio on my 05 1800. I did not check to see if the CB was transmitting so I will try to do that tonight. If I understand this, if the CB broadcast then the Mic-Mutes are working ok and the only way for them to be the problem is if both driver and passanger are disconnected? Do you know of any problems with dealers refusing to do warrenty work with your system on the bike? I will check everthing tonight but if there is no problem I realy dont want to remove it if the dealer will not hassell me for it. By the way I just ordered a Garman 2720 so i will need some gidance in hooking this up to the system later on. I'll take a look at what you have to offer. Doug (shoundog)
Doug,

I was trying to describe 2 different scenarios.

One would be if only your intercom didn't work from one or both mics, but your music played OK, then that could be Mic-Mutes.

The other If music and intercom both did not work on either headset, then for Mic-Mutes to be the cause you would need multiple connection problems. One in the rear and another in the front. Possible, but very unlikely to have both happen.

To be safe, I would just remove Mic-Mutes before going to the dealer. Strange things can happen when the dealer gets their hands on it. I haven't heard of that but I wouldn't be suppressed. I've had customers go thu unnecessary time and expense having the dealer work on what turned out to be a loose connection caused by their Mic-Mutes installation.
 

·
Registered
Joined
·
6,891 Posts
I would definitely get this resolved before you go to the trouble of trying to integrate the 2720 to the intercom system - no sense adding to your frustration...
 

·
Registered
Joined
·
442 Posts
Discussion Starter #11
Bill thanks for clearing that up. I just checked the CB and it is broadcasting ok and receiving throught bike speakers to but like everything else it is not comming through the helments so I guess I will be removing everything this weekend and taking it to dealer. Thanks again.
 
1 - 11 of 11 Posts
Top