GL1800Riders Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
My AVC on my 06 Wing will not function the radio stays at the same volume has anyone had this problem. And yes I have done the settings as per the manual.
 

·
Registered
Joined
·
1,883 Posts
There are two AVC settings, one for headset and one for speakers, do you have the right one set?
 

·
Registered
Joined
·
65 Posts
The AVC on my '06 is quite dynamic, so much so that I can't use the most aggressive setting.
 

·
Registered
Joined
·
8,255 Posts
entrop said:
The AVC on my '06 is quite dynamic, so much so that I can't use the most aggressive setting.
I agree with you. It's very noticeable on the moderate (or whatever it is) setting. I use the speakers though - I can't stand the headphones - they don't sound good for music at all and I have the top of the line J&Ms now - upgraded from the mid-range ones and haven't noticed much of an improvement. They are fine for the CB though.
 

·
Registered
Joined
·
68 Posts
I noticed that mine(02 model) works when I start out on 20--then the faster I go, it seems to adjust accordingly--I know 20 seems high to most but I am deaf
 

·
Registered
Joined
·
2,367 Posts
Mine don't seem to work very well either. I wonder if there's a problem with some of them or sumum? I'll try it again and see if I come up with anything good. I love that feature.....and hate always reaching for the volume when coming to the redlights. It works well in my Expedition. :roll:
 

·
Chard Member
Joined
·
12,965 Posts
entrop said:
The AVC on my '06 is quite dynamic, so much so that I can't use the most aggressive setting.
I hope they changed in '06, because the '01-'05 were miserable. The 1500 Wing and Valk Int had excellent AVC's. I hope the 1800 has a good one now.
 

·
Registered
Joined
·
472 Posts
William Anzik said:
I can't stand the headphones - they don't sound good for music at all and I have the top of the line J&Ms now - upgraded from the mid-range ones and haven't noticed much of an improvement. They are fine for the CB though.
I used to think the same thing until I played with the sound settings. I have to set them completely differently for the headsets than the speakers, but once I do the music in the headsets sounds great.

Chris
 

·
Registered
Joined
·
2,375 Posts
My '05 works okay. I am stuck with the weak speaker system, but I use headsets when I hit the freeway. (I am thinking about upgrading the speaker system.)
 

·
Registered
Joined
·
8,622 Posts
William Anzik said:
entrop said:
The AVC on my '06 is quite dynamic, so much so that I can't use the most aggressive setting.
I agree with you. It's very noticeable on the moderate (or whatever it is) setting. I use the speakers though - I can't stand the headphones - they don't sound good for music at all and I have the top of the line J&Ms now - upgraded from the mid-range ones and haven't noticed much of an improvement. They are fine for the CB though.
You need to buy some edsets. Sounds like a symphony hall on two wheels. :D :D

http://edsets.com/



later..Randy
 
I

·
Guest
Joined
·
0 Posts
gray_red_rider said:
My '01 works perfect; always has.
My '02 AVC barely works, if at all, and never has. I keep my left thumb by the volume control at all times. :roll: :lol: :lol: Go figure.

Fortunately, it is the only thing that doesn't work properly. Everything else has been golden for 4 years and 18K miles. Most wonderful motorcycle I have ever owned.

Ride safe.
 

·
Registered
Joined
·
1,306 Posts
gray_red_rider said:
My '01 works perfect; always has.
Same with my '03.
 

·
Registered
Joined
·
8,095 Posts
I have an 06, and my AVC works great.
 

·
Registered
Joined
·
2,375 Posts
Perhaps the working or not working is a matter of ear speaker placement.
 

·
Registered
Joined
·
2,556 Posts
My 05 seems to work OK. Though I don't think you can expect a Carnegie Hall experience in a beer bar environment.
 
1 - 18 of 18 Posts
Top