GL1800Riders Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
1,857 Posts
Discussion Starter #1
I have a friend that tried jumping his bike off and now it want start, I guess his initial problem was he had a drain on the battery and it kept running the battery down. It would start fine till he hooked the jumper cables to it and that was it, want klick at all, he said he ran a hot wire jumped to the starter and it pulled in and ran fine, just can't start it from the switch. I feel like it shorted one of the two start relays but just a guess, I am going over to his house to help him with it this Saturday. Can someone tell me where the two relays are mounted? I have a service manual that I will get down and blow the dust off but thought I would reach to you guys and also get any tips on other stuff to look for. I haven't been on here for a while and man what a change, took me a bit to find stuff. Not sure on the year, I think an 04 or 05, triked and worked fine till the jumpers got hooked to the battery. Thanks
 

·
Registered
Joined
·
6,864 Posts
To answer your question, the starter relays (2of them) are located under/behind where the left saddle bag is/was.

Bigger item. If the jumper cables were initially hooked up backwards, you probably blew the main fuse and also took out the radio.

You don't mention if any of the dash lights work, etc. Also, verify the emergency run switch is in run. Give us more info concerning dash lights, radio control, etc. to be able to help you out better.
 

·
Registered
Joined
·
6,864 Posts
Edit: appears you're located about an hour and half from me. I'm open Saturday, if you get in a bind contact me and I'll see about coming over to help y'all.
 

·
Registered
Joined
·
1,857 Posts
Discussion Starter #4
I have not seen the trike yet but he said when he turns the key on everything seems fine, when he pushes start the headlights dim down but not all the way off. Other than not doing anything other than the lights dimming when you push the key switch he said everything seem normal.
 

·
Registered
Joined
·
1,857 Posts
Discussion Starter #5
Edit: appears you're located about an hour and half from me. I'm open Saturday, if you get in a bind contact me and I'll see about coming over to help y'all.
Thanks for the offer, he actually lives in Knoxville. I'm hoping one of the two relays got smoked when he put the jumpers on, he said he checked all the fuses but if I looked at the schematics correctly there are two associated with the reverse side that could cause an issue also. what ever happened it happened trying to jump it off.
 

·
Registered
Joined
·
1,857 Posts
Discussion Starter #7
Make sure the FI light is coming on with the key turn on. If not, he needs to check the engine stop switch.
As in the kill switch? If it does come on and all the fuses are good do you think the relays would be the most likely place to start? thanks
 

·
GL1800 Doctor
Joined
·
19,347 Posts
Maybe, but I would check the radio first. If it plays, then he most likely didn’t hook anything up backward and this may be an issue with the starter interlock system. Make sure he’s getting all the normal dash lights and sounds when you turn on the key. If the radio plays, then check to see if it mutes when the starter button is pushed. This will insure the starter button is working correctly. After this, I would check the Reverse Fuse A and B for power when the button is pushed and held.
 

·
Registered
Joined
·
1,857 Posts
Discussion Starter #9
Maybe, but I would check the radio first. If it plays, then he most likely didn’t hook anything up backward and this may be an issue with the starter interlock system. Make sure he’s getting all the normal dash lights and sounds when you turn on the key. If the radio plays, then check to see if it mutes when the starter button is pushed. This will insure the starter button is working correctly. After this, I would check the Reverse Fuse A and B for power when the button is pushed and held.
He said that when he turned the key and turned the radio on when he pushed the start switch the radio muted. All dash lights are working normally.
 

·
Registered
Joined
·
831 Posts
Is the battery fully charged?
 

·
GL1800 Doctor
Joined
·
19,347 Posts
He said that when he turned the key and turned the radio on when he pushed the start switch the radio muted. All dash lights are working normally.
Ok, so the starter button is good. When he checks the two fuses, his results will help narrow down the culprit. If he gets battery power on the B fuse, then his A relay is working. If he gets power on the A fuse, then he’s got a bad starter motor or a bad connection in its circuit from the B relay. The power is only on those fuses when he’s actually pushing the starter button in with the key on and a good neutral light on.
 

·
Registered
Joined
·
1,857 Posts
Discussion Starter #13
Has he tested the battery? Must be an issue if he is having to jump start the trike.
It has a new battery, he had a parasitic drain was his initial problem and didn't keep a tender on it so he decided to jump it off and that was the last time it tried to start on it's on. After we fix this problem then we can go after the initial problem.
 

·
Registered
Joined
·
6,864 Posts
Update status??

As to parasite drain, most common I've seen is a USB plug was installed. They pull <> about 35 milliamps even if nothing is plugged into them, if they are wired hot (not switched power).
 

·
Registered
Joined
·
1,857 Posts
Discussion Starter #15
Update status??

As to parasite drain, most common I've seen is a USB plug was installed. They pull <> about 35 milliamps even if nothing is plugged into them, if they are wired hot (not switched power).
I am headed over there today, he picked up both start relays so I hope to get something resolved, if not may have to give you a shout. Thanks for all the help, I will report back.
 

·
Registered
Joined
·
1,857 Posts
Discussion Starter #16
Here's a follow up, checked the bike out today and start relay B was getting voltage when you pressed the start button but would not energize. he did not have a new one to install but will be getting it this week. Thanks for all the help.
 

·
GL1800 Doctor
Joined
·
19,347 Posts
Here's a follow up, checked the bike out today and start relay B was getting voltage when you pressed the start button but would not energize. he did not have a new one to install but will be getting it this week. Thanks for all the help.
So it was getting power from the A relay through Reverse Fuse B, but did it have a ground coming from the reverse switch on the right side of the engine case? The switch needs to be checked for continuity to the case. If continuity is good and the wire is tight on it, then the issue could be the reverse regulator or the relay itself.

 

·
Registered
Joined
·
1,857 Posts
Discussion Starter #18
So it was getting power from the A relay through Reverse Fuse B, but did it have a ground coming from the reverse switch on the right side of the engine case? The switch needs to be checked for continuity to the case. If continuity is good and the wire is tight on it, then the issue could be the reverse regulator or the relay itself.

If I checked it correctly yes. He will be picking up a new relay this week so I will follow up.
 

·
Registered
Joined
·
1,857 Posts
Discussion Starter #19
Sorry it took me so long to get back to this, he installed the new relay and it is working great. Thanks for the help on this.
 
1 - 20 of 20 Posts
Top