GL1800Riders Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
88 Posts
Discussion Starter #1
I put a Bike MP3 player on my stock 09 GL1800 with navi and comfort in August 2011. Last fall it would not work so I tried to reload the SD card and couldn't because the computer said the SD card was toast. I purchased another card and loaded my songs on and got it back working. Next thing a few weeks later I went to ride and the battery was totally dead. I assumed 09 ok time for a new battery. I put a new battery in and in a few weeks it to was totally dead. I smell something wrong with the Bike MP3 player. The number on the MP3 is HGW-IPD-V03.

Anyone had this kind of experience before?

I put a 2amp trickle charger on the battery for a few hours until the Genius G750 maintainer would work. The G750 is on the battery now.

Thanks
JT
 

·
Registered
Joined
·
60 Posts
I have the same player on a 2004

I put a Bike MP3 player on my stock 09 GL1800 with navi and comfort in August 2011. Last fall it would not work so I tried to reload the SD card and couldn't because the computer said the SD card was toast. I purchased another card and loaded my songs on and got it back working. Next thing a few weeks later I went to ride and the battery was totally dead. I assumed 09 ok time for a new battery. I put a new battery in and in a few weeks it to was totally dead. I smell something wrong with the Bike MP3 player. The number on the MP3 is HGW-IPD-V03.

Anyone had this kind of experience before?

I put a 2amp trickle charger on the battery for a few hours until the Genius G750 maintainer would work. The G750 is on the battery now.

Thanks
JT
I have my power supply so key off no power goes to mp3 player check that first. I found thump drive works better than SDHK card.
I had SD card it didn't play the hole song on a lot of songs it cut it shot.. I wouldn't buy a another one .Hope it helps .
 

·
GL1800 Doctor
Joined
·
20,188 Posts
I put a Bike MP3 player on my stock 09 GL1800 with navi and comfort in August 2011. Last fall it would not work so I tried to reload the SD card and couldn't because the computer said the SD card was toast. I purchased another card and loaded my songs on and got it back working. Next thing a few weeks later I went to ride and the battery was totally dead. I assumed 09 ok time for a new battery. I put a new battery in and in a few weeks it to was totally dead. I smell something wrong with the Bike MP3 player. The number on the MP3 is HGW-IPD-V03.

Anyone had this kind of experience before?

I put a 2amp trickle charger on the battery for a few hours until the Genius G750 maintainer would work. The G750 is on the battery now.

Thanks
JT
Did you get the reset dongle with the player? Without it, I think the player will fail to shutdown. Pedro's the man to contact.
 

·
Registered
Joined
·
6,000 Posts
yup mine does the same,i tested till I found the draw was coming from the mp3 player,for now ive been unplugging it because im to lazy to send it back,lol
 

·
Registered
Joined
·
1,817 Posts
I got the upgraded mp3 player version when I bought mine last winter, at least they said some of the issues that earlier models had were fixed ,whatever they were ,mine works well all plug and play It does not drain battery and have Not had any issues using the sd card , I would be giving the people that make them a call
 

·
Banned
Joined
·
2,968 Posts
I put a Bike MP3 player on my stock 09 GL1800 with navi and comfort in August 2011. Last fall it would not work so I tried to reload the SD card and couldn't because the computer said the SD card was toast. I purchased another card and loaded my songs on and got it back working. Next thing a few weeks later I went to ride and the battery was totally dead. I assumed 09 ok time for a new battery. I put a new battery in and in a few weeks it to was totally dead. I smell something wrong with the Bike MP3 player. The number on the MP3 is HGW-IPD-V03.

Anyone had this kind of experience before?

I put a 2amp trickle charger on the battery for a few hours until the Genius G750 maintainer would work. The G750 is on the battery now.

Thanks
JT
Get in touch with our office if its still in warranty we can order you an exchange unit if not we can make a good deal on a new version
 

·
Registered
Joined
·
1,523 Posts
yup mine does the same,i tested till I found the draw was coming from the mp3 player,for now ive been unplugging it because im to lazy to send it back,lol
Rick, Is your bike a NAVI? I was having problems with my MP3 and fixed them by reusing the dongle process. If you can't find your dongle adapter, PM and I will ship you a Navi specific one to use . John
 

·
Registered
Joined
·
88 Posts
Discussion Starter #8
Did you get the reset dongle with the player? Without it, I think the player will fail to shutdown. Pedro's the man to contact.
Yes I got the reset dongle... I wonder if it didn't work when I replaced the SD card and when I replaced the battery. Is there a way to tell if the player shuts down?

Thanks
JT
 

·
Registered
Joined
·
310 Posts
Did anyone figure out if it was something was wrong with the v3 mp3 player causing the battery to drain?
I went out this afternoon and my battery was dead.
It was put in in May 09 so it may be just time to go, but I have a trip planned and don't want a dead battery on the road.

Thanks
Randall
 

·
Registered
Joined
·
88 Posts
Discussion Starter #11
I've been busy with work so I have the Bike MP3 laying on my desk and no battery problems since I took it out.

JT
 

·
Registered
Joined
·
60 Posts
Same Issue Here !!

Hey Pedro,

I've been dealing with a battery drain issue for 6 months, have disconnected everything BUT the MP3 BT, LOVE the connectivity between the ZUMO & my cell.

At a bike night ride Thursday, someone asked about my "alarm", What Alarm?? -- That blinking light on your handlebars ....

I took a closer look & SURE ENOUGH, with the key off & the switch off, the button is rapidly blinking. Battery had a hot charge Thursday & is down to 8V this morning.

Is there a fix for this issue?? H E L P !!!
 

·
GL1800 Doctor
Joined
·
20,188 Posts
Hey Pedro,

I've been dealing with a battery drain issue for 6 months, have disconnected everything BUT the MP3 BT, LOVE the connectivity between the ZUMO & my cell.

At a bike night ride Thursday, someone asked about my "alarm", What Alarm?? -- That blinking light on your handlebars ....

I took a closer look & SURE ENOUGH, with the key off & the switch off, the button is rapidly blinking. Battery had a hot charge Thursday & is down to 8V this morning.

Is there a fix for this issue?? H E L P !!!
Blinking button? What button?
 

·
Registered
Joined
·
60 Posts
Blinking button? What button?
There is a push button that connects to the reset module. I have mine velcroed to the clutch side resevoir & routes down through the tupperware
to the module under the saddle.

not sure why/if I need it since the Zumo controls the phone interface.
 

·
GL1800 Doctor
Joined
·
20,188 Posts
There is a push button that connects to the reset module. I have mine velcroed to the clutch side resevoir & routes down through the tupperware
to the module under the saddle.

not sure why/if I need it since the Zumo controls the phone interface.
Ok, Pedro should be able to tell you what is going on with it.
 
1 - 16 of 16 Posts
Top