GL1800Riders Forums banner

1 - 20 of 22 Posts

·
Registered
Joined
·
165 Posts
Discussion Starter #1
Have had my '07 Wing with Navi and Comfort for about 5 or 6 weeks now with 5k miles. Still smells like something is hot or burning while riding. Any input on this ?
 

·
Registered
Joined
·
60 Posts
Burning Smell

What it was on my 05 was the overflow rubber hose coming from the fuel filler got against the oxygen sensor on the left exhaust pipe.
 

·
Registered
Joined
·
165 Posts
Discussion Starter #4
Hmmm, will have to look into that. Thanks.
 

·
Registered
Joined
·
2,305 Posts
wingsling said:
Have had my '07 Wing with Navi and Comfort for about 5 or 6 weeks now with 5k miles. Still smells like something is hot or burning while riding. Any input on this ?
Honda puts some kind of gunk on the engine and the dealership is supposed to get it off. Most don't get it all off. To me, it smells like cosmoline. Mine stunk for about 2k miles so your's is quite a bit over that. I'd suggest taking it to the dealer, but all's they'll say is "It's normal", unless you have a really good dealer. They should inspect it to see if there's something wrong.
 

·
Registered
Joined
·
1,441 Posts
it could also be the dreaded loose hose clamps and your smelling antifreeze cookling off.
 

·
Registered
Joined
·
70 Posts
Me Too!!

I have noticed the same thing. Almost a rubber/electrical smell. I will check out the overflow tube, How do you check out the alt./harness thing? :?
 

·
Registered
Joined
·
1,105 Posts
Don't forget to check the position of the rubber drive shaft boot. It may have slipped off and is being ground up by the driveshaft.
 

·
Legend in His Own Mind
Joined
·
4,671 Posts
Mine had some odd smells (plastic like) maybe some protective coatings, when it was new too until I racked up a thousand or so miles then I never noticed it anymore. Antifreeze typically has a very distinct sweet smell, so does burning oil, it wasn't that. But there have been reports of loose hose clamps and leaking antifreeze on some late model Wings here. Terry
 

·
Registered
Joined
·
2,530 Posts
It is the sweet smell of a new motorcycle....mine had that wonderful smell for about 1500 miles...don't worry about it

Burning rubber or antifreeze have a very different odor.

Certainly give your machine the once over, but I'd bet a month's pay it is simply the scent of a new machine. :)
 

·
Registered
Joined
·
180 Posts
Mine smelt like that just once, then the auto volume packed up on the $1000 POS radio.
Jas
Cheaper to fit the AoutoCom than getting it fixed. Got rid of the microphonics too
 

·
Registered
Joined
·
589 Posts
Same thing with mine. It comes and goes but with 10K on it still doing it. Mine appears to be coming from the left side (sitting on the bike) and down either under the center of the bike near the buttons that adjust the rear air sup. or underneath it in the center. Mine smells like wiring burning or hot tar etc. I don't get a good feeling when this occurs a 1000 miles from home ! No fargles have been added to this bike. 100% out of the crate stock but a Valentine One and XM radio using the factory harness.
 

·
Registered
Joined
·
4,823 Posts
Jobber Jim said:
Don't forget to check the position of the rubber drive shaft boot. It may have slipped off and is being ground up by the driveshaft.
Had this happen...
Piull the right side cover and look for shredded rubber bits and feel around the boot for holes...
 

·
Legend in His Own Mind
Joined
·
4,671 Posts
Quote: Had this happen...
Pull off the covers and look for shredded rubber bits and feel around with your boot for holes...

Are we still talking about bikes??? :shock:
 

·
Registered
Joined
·
4,823 Posts
tvbveb said:
Quote: Had this happen...
Pull off the covers and look for shredded rubber bits and feel around with your boot for holes...

Are we still talking about bikes??? :shock:
Didn't even think about it... Y'all got a dirty mind!! :lol: :lol:
 

·
Registered
Joined
·
137 Posts
It's normal...

... It's either the temporary teflon coating burning off the forward rail gun muzzle... or the cosmoline burning off the aft' gatlin' barrels... Not to worry, the flight crew is keeping an eye on it... You won't even notice it by your fifth or sixth mission.. :wink:

Happy Thanksgiving to one and all! :lol:
 

·
Registered
Joined
·
1,179 Posts
Normal, I have three honda's . Two cars and One bike - They all have this smell - I think it's rubber mounts on the exhaust system - the Goldwing smells the same -normal rubber mounts or something.
Cats are very hot too - 600 degrees is the normal internal operating temp.


Patrick
 
M

·
Guest
Joined
·
0 Posts
And after all this time, I thought it was that new car smell crap that the dealer sprayed on the seat.
 
1 - 20 of 22 Posts
Top