GL1800Riders Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
I have a 04 GL1800. Occasionally I smell rubber burning. I have removed the right side cover to inspect the drive line boot and it does appear that the smell is coming from the boot. It is in place but i do see some rubber powder around the frame. I read about needing a vent hole . Any thoughts? So far has not caused a problem just stinks and get rubber dust on the right side of the bike a little.
 

·
GL1800 Doctor
Joined
·
20,480 Posts
Pull off the right side chrome engine cover and check the rubber cover on the U-joint at the rear of the engine. It's been known to come off and get rubbed raw by the U-joint spinning.
 

·
Registered
Joined
·
1,655 Posts
I have a 04 GL1800. Occasionally I smell rubber burning. I have removed the right side cover to inspect the drive line boot and it does appear that the smell is coming from the boot. It is in place but i do see some rubber powder around the frame. I read about needing a vent hole . Any thoughts? So far has not caused a problem just stinks and get rubber dust on the right side of the bike a little.
Are your flipflops touching something hot?

I get that all the time.
 

·
Vendor
Joined
·
18,148 Posts
If the smell is coming from the d-line boot, and there is dust there, and it looks like it is the cause, then replace the boot ... those are my thoughts.
 

·
Registered
Joined
·
232 Posts
Could just be your breather hoses touching the exhaust down by the centre stand, my 04 did this just after I'd fitted new tyres must have accidently knocked the hoses when removing / fitting the wheels. :?
 

·
Registered
Joined
·
77 Posts
Check the rubber holders on your side covers. One of mine came off and lodged between the engine and the exhaust. Smelled burning rubber for a couple of weeks.
 

·
Registered
Joined
·
793 Posts
I run a 205-60-16 car tire and when it was new, I would smell rubber at 90-100 MPH from it expanding at those speeds till it broke in.
 

·
Registered
Joined
·
17,047 Posts
I have a 04 GL1800. Occasionally I smell rubber burning. I have removed the right side cover to inspect the drive line boot and it does appear that the smell is coming from the boot. It is in place but i do see some rubber powder around the frame. I read about needing a vent hole . Any thoughts? So far has not caused a problem just stinks and get rubber dust on the right side of the bike a little.
Yours "should be" vented from factory. IF the boot is the source, then the damage should be very obvious and I don't see how it could still be seated. When the boot collapses with vacuum, it grabs onto the propeller shaft and spins -- this rips it up in short order and the fit is very tight against the right side of the frame. I will do no harm to use a red hot awl to place a second vent in its underside, a small one will do fine. DO check the fuel filler vent line and coolant recovery tank overflow line to be sure it is not contacting the O2 sensor or exhaust on the left of the bike.

Rubber dust? Tire rubbing?

Let us know.

prs
 

·
Registered
Joined
·
73 Posts
Discussion Starter #9
Up date on what I have found

Last night I took all the side covers off and checked for rubbing things,melted things,and anything else I could think of that could have been causing the problem. I have also talked to several other fellow wingers. The only thing I can figure is it must be tire rubber. I notice it mostly after I have been over on the Cherohala or any other twistie. Also If my wife and I are riding 2 up and pulling a trailer I will notice it some. I'm not a hot dogger but I do drag a peg ocassionally just for fun If I am riding by myself. I am running Bridgestones. Thanks for all the suggestions. If I figure anything out I will post. Kenney
 
1 - 9 of 9 Posts
Top