GL1800Riders Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Anyone with an insight into why I can'y get Car play to work on my 2018? I have the Cardo Packtalk bold and it is paired with bike and phone. thanks
 

·
Love The DCT
Joined
·
12,014 Posts
Anyone with an insight into why I can'y get Car play to work on my 2018? I have the Cardo Packtalk bold and it is paired with bike and phone. thanks
You do not pair the phone to the helmet. Pair the helmet to the bike first, then plug in your iPhone using the USB connector in the compartment.

See pages 94 and 100 in the owner's manual.

:doorag:
 

·
Registered
Joined
·
7,560 Posts
The Bt headset must be active and connected to bike before the phone gets plugged in.

Carplay won't run unless it sees that the system has a microphone - and doesn't recheck for a mic to see if a headset is connected later.

If the headset gets turned off/disconnected at a stop, the phone will have to be unplugged/replugged after the headset is reconnected to the bike, to get carplay to resume.
 

·
Registered
Joined
·
16,973 Posts
The Bt headset must be active and connected to bike before the phone gets plugged in.

Carplay won't run unless it sees that the system has a microphone - and doesn't recheck for a mic to see if a headset is connected later.

If the headset gets turned off/disconnected at a stop, the phone will have to be unplugged/replugged after the headset is reconnected to the bike, to get carplay to resume.
And that is annoying as H377! Lose your signal to Pandora or such and you have to stop and set it all up again. arrrghhh

prs
 
1 - 4 of 4 Posts
Top