GL1800Riders Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
I have a 2007 that was MotorTriked in 2010. I just had the clutch discs replaced as well as the spring. I hear a clicking noise similar to a baseball card positioned against the spokes of a bicycle - rat a tat tat. This noise occurs when in 2nd to 4th gear and the clutch lever is pulled in. It does not occur in neutral. It sounds like it is in the front of trike. Any thoughts would be much appreciated.
 

·
Registered
Joined
·
3,569 Posts
Change it to a 3/4 blown up balloon. Much lower growl. Don't go too fast as growl will become loud bang.:roll:
 

·
Registered
Joined
·
24,624 Posts
I dunno......would have to be at the bike and hear it......a loose clutch nut.....not staked and loose.....I would think would make noise all the time.....a torn o ring on the pressure assist would cause noise.....in all gears......but more when clutch is open....hum???

Front of the engine......noise behind the shield and fairing can be hard to pinpoint.....but 2nd and 4th only......kinda suspect.....could be the return spring on the shift drum...

Only in two gears the noise is heard......the idler goes between them....slips back and forth....if not full in.....could be.....when clutch is open.....
 

·
Registered
Joined
·
287 Posts
Remove clothespin, card will fall off, noise will cease.:joke:

Dang - that reminds me - as a kid, Yastrzemski, McCovey, Clemente, Aaron, Mays and Johnnie Unitas all wound up between the spokes of my Huffy with a bananna seat. What I would give to have those cards back.
 

·
IronMan
Joined
·
18,482 Posts
SHOWING YOUR AGE NOW LOL:thumbup: :agree: LET US NO WHAT YOU FIND
 

·
Registered
Joined
·
114 Posts
Well I would say that the noise sounds like a bent shift fork. Ask me how I know.........since my tranny just blew last Thursday.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #10 ·
All Gears 2nd thru 4th

Didn't mean to say only 2nd and 4th but it occurs to all gears above 2nd. Sometimes from 1st thru 5th. I hit a bump and it seemed to go away for a while then returned but not as loud. It is just too confusing. Maybe I don't hear it when clutch is engaged because of engine noise? So it might be there all the time. At first I thought it was a fan blade not seated properly, but mechanic said the fan shouldn't even be on. But now I notice that the Air Temp display is showing "- -" degrees. Maybe a cable wasn't reconnected that tells the fan when to turn on and it is on always? That sounds lame to me, but I am grasping at straws.
 

·
GL1800 Doctor
Joined
·
21,090 Posts
Sorry, your temp display is driven off a sensor that's not connected to the engine system. That's another reason to make them fix it, they forgot to plug that in as well as causing whatever is the source of the noise.
 
1 - 11 of 11 Posts
Top