GL1800Riders Forums banner

1 - 20 of 41 Posts

·
Registered
Joined
·
336 Posts
Discussion Starter #1
I noticed during the last couple of rides using CarPlay that it will just shut itself off occasionally for no apparent reason. It happens rarely but each time it requires re-plugging in the phone best done on the side of the road which means I should stop. Admittedly I did it a couple of times while moving but its certainly not a good idea. The other irritation is that when you shut the bike off and restart it later you also have to re-plug the phone in order for CarPlay to come up. Besides, all this unplugging and plugging can't be doing the phone jack any good. So I was thinking wouldn't it be cool if there was a switch between the phone and the bike I could use to disconnect it and reconnect without having to mess with the wire. Turns out there is:



This little baby is only like 2.5" long and will fit nicely between the bike's USB cable and my short 6" cable plugged into the phone. I found it at Amazon in the UK but shipping only takes a week and costs like $4. The total was $13.78. So now when I want to reconnect the phone I only have to open the compartment and push the button. How convenient is that? :wink2:

Here is a link.

Marc
 

·
Registered
Joined
·
68 Posts
Same thing happens in my Ridgeline. Not sure if it’s an Apple problem or a Honda problem.
 

·
Registered
Joined
·
126 Posts
Nice Idea. When I went to amazon and put in USB on/OFF I got a bunch others for less. So I did some more and many say, not for data or iOS. Let me know if the one you have works.
 

·
Registered
Joined
·
336 Posts
Discussion Starter #4
Nice Idea. When I went to amazon and put in USB on/OFF I got a bunch others for less. So I did some more and many say, not for data or iOS. Let me know if the one you have works.
All of the other ones only control the power circuit. This one specifically shuts off power and data. It the only one that I could find that does that. I'll post further when I get it installed. The other ones seem to be primarily Chinese, this one says designed and developed in Germany for what that's worth.

Marc
 

·
Registered
Joined
·
273 Posts
Same thing happens in my Ridgeline. Not sure if it’s an Apple problem or a Honda problem.
I do not use Carplay. I do use my Iphone bluetooth connected to the bike to listen to Pandora. And periodically I lose the bluetooth connection for no good reason (does not appear to be related to signal strength or any particular geographical boundary). To redo the connection, I simply go into my Iphone, go to Pandora, and hit play. Annoying, because I must stop the bike to do this (no way I'd try to do it while moving).

My money would be on an Iphone (apple) problem. BTW I use an Iphone 6+
 

·
Registered
Joined
·
2,201 Posts
I've given up on Apple products for many reasons. Reading these posts reminds me of the troubles I had with I-Phones (last one was a 6s) when I tried to use them, frequent shutting down an app no apparent reason, especially something I was trying to listen to while traveling.
 

·
Registered
Joined
·
125 Posts
I'd like to know if it works? I'm interested and will do the same thing. I gave Honda some feedback on their web site and said it would be really nice if CarPlay would reconnect on its own without having to stop the bike and go through the procedure again to reconnect. Honda called me and he sounded surprised that is doesn't reconnect. I tried it again yesterday by rebooting my bluetooth. The CarPlay connection was immediately dropped and never came back after tuning the bluetooth back on. Your idea sounds great if it works.
 

·
Registered
Joined
·
125 Posts
Sorry, I wasn't quite clear with my previous reply. Does it work while the bike is moving? Will it reconnect and launch CarPlay while riding?
 

·
Registered
Joined
·
336 Posts
Discussion Starter #11
Sorry, I wasn't quite clear with my previous reply. Does it work while the bike is moving? Will it reconnect and launch CarPlay while riding?
We will find out as soon as it gets here. Don't see why not. If I unplug and plug phone back in while its moving CarPlay comes back. Should be the same.

Marc
 

·
Registered
Joined
·
432 Posts
I noticed during the last couple of rides using CarPlay that it will just shut itself off occasionally for no apparent reason. It happens rarely but each time it requires re-plugging in the phone best done on the side of the road which means I should stop. Admittedly I did it a couple of times while moving but its certainly not a good idea. The other irritation is that when you shut the bike off and restart it later you also have to re-plug the phone in order for CarPlay to come up. Besides, all this unplugging and plugging can't be doing the phone jack any good. So I was thinking wouldn't it be cool if there was a switch between the phone and the bike I could use to disconnect it and reconnect without having to mess with the wire. Turns out there is:



This little baby is only like 2.5" long and will fit nicely between the bike's USB cable and my short 6" cable plugged into the phone. I found it at Amazon in the UK but shipping only takes a week and costs like $4. The total was $13.78. So now when I want to reconnect the phone I only have to open the compartment and push the button. How convenient is that? :wink2:

Here is a link.

Marc
Are you sure that loosing CarPlay is not just happening because you are loosing your cell signal? That happens to me while here in Florida near Palatka and also home in Ontario where we live in a fringe reception area. Once the signal returns so does the CarPlay..... so in this case I would say it is an iPhone issue or your cell carrier.
 

·
Registered
Joined
·
336 Posts
Discussion Starter #14
Are you sure that loosing CarPlay is not just happening because you are loosing your cell signal? That happens to me while here in Florida near Palatka and also home in Ontario where we live in a fringe reception area. Once the signal returns so does the CarPlay..... so in this case I would say it is an iPhone issue or your cell carrier.
It could very well be because the signal is lost but once it fails it doesn't come back by itself unless I replug the phone. Maybe I'm not waiting long enough but if I replug it it immediately starts back up again.

Marc
 

·
Registered
Joined
·
242 Posts
Car Play is such a good idea - BUT - I've had the same problem. It's that usually when I stop and shut of the bike for gas, pit stop or any other reason and get back on, crank & go, there's no Car Play. Even it I disconnect & reconnect the phone and forget to enter the screen passcode, I'll get a message that the Car Play won't work until because I failed to enter a the pass code. Just too *&%$##$ frustrating.
 

·
Registered
Joined
·
78 Posts
This switch is currently unavailable from Amazon. Unknown if they will ever get these in stock again. Sad; looks like a great solution.
Doug
 
1 - 20 of 41 Posts
Top