GL1800Riders Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5,015 Posts
Discussion Starter #1
The other day Cb error came up on my display. It seemed to be working fine. Anybody have any experience with this message?
 

·
Registered
Joined
·
3,216 Posts
Check antenna ground, and make sure all the connectors are mated solidly. You may need to squirt them with contact cleaner. CB Error is a result of the serial communications failing between the audio unit and the CB, unfortunately there are a multitude of reasons for such failures. Start with these easy ones first.
 

·
Registered
Joined
·
5,015 Posts
Discussion Starter #3
That makes sense. Traxxion had my seat off on Saturday while installing my rear shock. Something may have come loose during the work. I will pull the seat off and see whats up. Its a maze underneath the seat, I am sure those guys at Traxxion have there eyes pop out at some of these bikes wiring!
 

·
Registered
Joined
·
330 Posts
I've seen this message twice on my 05 since October.
After turning the radio off and on several times, problem went away and has not returned for a few months now. Toyo, let me know if you exact the cause.
 

·
Registered
Joined
·
21,053 Posts
has happened a couple of times to my bike, that was at least 2 years ago, didn't do anything to try to fix it and it hasn't happened again
 

·
Registered
Joined
·
19,316 Posts
Tommy Gunn said:
I've seen this message twice on my 05 since October.
After turning the radio off and on several times, problem went away and has not returned for a few months now. Toyo, let me know if you exact the cause.
I got it once on start up. Turned bike off , restarted problem was gone.

I think it has something to do with the polarity of the crush washer when stopping over a manhole. :D
 

·
Registered
Joined
·
68 Posts
cb error msg

The only time this ever happened to me, it turned out that I was not plugged in fully-Once I made sure that cords were in completely, all was fine-Now I make sure to plug in properly each time...
 

·
Registered
Joined
·
2,211 Posts
I feel your pain, man. I've had CB ERROR problems from the get-go with my bike. Even had the CB replaced under warranty and I still get errors. I think mine is an isolated case, though.

http://www.gl1800riders.com/forums/viewtopic.php?t=30306
http://www.gl1800riders.com/forums/viewtopic.php?t=1642
http://www.gl1800riders.com/forums/viewtopic.php?t=42735
http://www.gl1800riders.com/forums/viewtopic.php?t=12720

In your case, I agree with the above... check all grounds and connections.

Good luck.
 

·
Registered
Joined
·
2 Posts
CB error

Last summer I bought a CB for my GL1800A 2001 after the installing I get also the same problem. Last december I went to the seller(GWspecialist) to find out the problem. After long searching we found out, after changing the Radio that the problem was gone. Placing the old back and de CB-error was back.
SO, the problem must be into the radio!

I have difficulty to get warranty, my motor is imported, 2001 and they can't give support anymore, even Panasonic, which is the manufactor.

How can I contact to get possible warranty(other radio) or how I can get the technical manual of the radio to find out to repair.

Paul Koelewijn.
p.s living in the The Netherlands, Europe.
 

·
Registered
Joined
·
4,246 Posts
Re: CB error

Cherokee32N said:
paullego said:
How can I contact to get possible warranty(other radio) or how I can get the technical manual of the radio to find out to repair.
try this link the person says he has CB Service Manual. Don't know if this is what you need or not. Richard

http://www.gl1800riders.com/forums/view ... ght=manual
Not that one. I think he meant the schematic for the audio unit - AM/FM radio made by Panasonic. (The CB is made by Clarion.)
 
1 - 11 of 11 Posts
Top