GL1800Riders Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
301 Posts
Discussion Starter #1
I have a 2014 Goldwing with Trike conversion and a Bike MP3 aftermarket CB. Yesterday on a ride the receiving kept fading in and out, and when I pushed and released the talk switch the "TX" would stay on, but I don't think I was actually transmitting because after I released switch the radio would come on. If I hit the volume or squelch button the "TX" would go off.
This morning i was "exercing" the talk switch a "pop" Now the Channel is on 0 and squelch is on zero and won't change. The volume will go up and down. I unplugged the CB from radio in trunk and plugged back in but no change. Any ideas? Is CB shot?
 

·
Registered
Joined
·
406 Posts
A lot of times, trikes have a ground problem when it comes to the CB. Check that first, I would recommend running a heavy gauge multi-strand wire from the antenna mount to the bike frame.
 

·
Registered
Joined
·
280 Posts
This should demystify your channel 0 problem.

"To switch between CB and second radio modes just apply 3 fast presses on the PTT (push-to-talk) switch. The channel display will change from displaying CH1 - CH40 when in CB mode to displaying CH0 when in second radio mode."

Applying 3 quick presses on the PTT should get you back into CB mode.
 

·
Registered
Joined
·
301 Posts
Discussion Starter #4
CB Problem fixed

This should demystify your channel 0 problem.

"To switch between CB and second radio modes just apply 3 fast presses on the PTT (push-to-talk) switch. The channel display will change from displaying CH1 - CH40 when in CB mode to displaying CH0 when in second radio mode."

Applying 3 quick presses on the PTT should get you back into CB mode.
Thanks....That worked...Guess I did that when I was "exercising" the switch thinking it was sticking.
All the people out there with answers sure makes this forum great!
 
1 - 4 of 4 Posts
Top