GL1800Riders Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
I am getting a wessage "An activeX control on this page is not safe. Your current security settings prohibit running unsafe controls on this page. As a result this page may not display as intended."
How do I correct this? I have tried raising security settings but then it won't except cookies. Not being a computer Guru I don't know what to do next. Also sometimes when I receive email with pictures I get a red X instead of pictures. Is this part of the same problem.
 

·
Registered
Joined
·
1,000 Posts
If you are running IE, your security settings are in Tools->Internet Options->Security. You can set Default or Custom settings at each of the 4 levels, and for each custom level you can fine tune every setting.

The red x in pictures is also a security setting for which I found this:

http://www.askbobrankin.com/red_x_appears_instead_of_image.html
 

·
Registered
Joined
·
8,328 Posts
littlebowser: That happens because your security settings are already high. Even at the default settings, the security blocks most/all ActiveX controls - which is a good thing. Most of the time, if you are on a web site you trust, you can just click on the yellow message bar that appears on the top of the page and allow the ActiveX control to run.
 
1 - 3 of 3 Posts
Top