GL1800Riders Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter #1
Hi Everyone!

When changing the coolant today, there was a small hose clamp that fell to the ground just as I was lowering the coolant overflow tank.:shrug: The clamp is very similar to the one on the hose at the rear side of radiator cap. The identifiers on it are SIZE:15 & 108. Picture attached. In the photo, the clamp is sitting on top of the coolant jug cap, to give you some reference of its small size.

Once I removed the bolt that holds the tank in place, the tank came down very easily, so I know I wasn't pulling on anything too hard. It's almost as if the clamp has been sitting on top of the tank the whole time??

There have never been any signs of leaks in the past. I just warmed up the bike and ran it and there isn't any sign of any leak.

Do any of you experienced guys have a suggestion as where this may have come from? I'm thinking that maybe a technician may have dropped this during the initial assembly of the bike and didn't take the time to dig it out?

Bike info:
Year: 2005 GL1800
Miles: 12,300

Thanks in adavnce,
SW
 

Attachments

·
Registered
Joined
·
106 Posts
Discussion Starter #3
Thanks HerBike! I dug around on all the hoses I could see and didn't find any place where a clamp may be missing. The stray clamp also looked to be older and dirtier than the other clamps that were secured on the bike.

Just wanted to swing the issue by the forum, just in case this was a common issue that had already been discussed on this forum.

If you find that you need the clamp for a leak you're dealing with, let me know and I'll ship it to you no charge:thumbup:

Sincerely,
SW
 

·
Vendor
Joined
·
17,382 Posts
It is one that fell into the void and fell out. Throw it out, go ride, and don't worry about it.
 
1 - 5 of 5 Posts
Top