GL1800Riders Forums banner
  • Hey everyone! Enter your ride HERE to be a part of MAY's Ride of the Month Challenge!

1 - 7 of 7 Posts

·
Registered
Joined
·
1,192 Posts
Discussion Starter · #1 ·
OK...followed all of the directions on how to fix the lag time in the cruise control (CC) ....

The CC works fine between 40-75mph...no lag...dead on...

Here's the question...the CC has a significant lag between 80-100mph, drops at least 5-8mph before kicking in, resume is worst....

OK...I know why traveling at those speeds...was doing an IRON BUTT run and the normal speed limit was 75...so factor in my adjustments (add 10, subtract 15, multiply by 30, divide by 3) and I came up with 90mph...

Any suggestions as to why the CC works great at lower speeds but fails at higher speeds (that is lag time)

Safe Rides....
 

·
Registered
Joined
·
113 Posts
As I recall the cruise control on a Goldwing is not suppose to set at speeds above 80 MPH. Check out your owners manual to confirm. :shrug:
 

·
Registered
Joined
·
2,015 Posts
As I recall the cruise control on a Goldwing is not suppose to set at speeds above 80 MPH. Check out your owners manual to confirm. :shrug:

It wont set above 100MPH!! BUT you can set it at 99 & THEN acelerate!!!!
 

·
Registered
Joined
·
2,998 Posts
Ya' know I adjusted mine a couple years back and it seemed to work fine, but now it has the lag time in it again.... maybe needs readjusting, but for now, I just live with it.
 

·
Vendor
Joined
·
18,706 Posts
My Owners Manual says this:

The cruise control system allows you to maintain a steady speed between
30 100 mph (48 161 km/h). When cruise control is on, your speed will still
vary slightly, particularly going up and down hills.


Cruise control is intended for use only on straight, uncongested highways.
Do not use cruise control on city streets, winding roads, during bad weath
er, or at any other time when you need total control of the throttle.

I always suspected that adjusting it like we do will affect operation at other speeds such as high speed. I am sure mine sets quickly at 80mph.

Maybe there are other problems. Does the throttle snap back quickly and diffinatively in all positions? Test that with eng off. Of course a CC adjustment starts with verifying that first.
 

·
Registered
Joined
·
2,257 Posts
Resume

I've noticed that if I push resume when I'm going faster than the preset speed, it causes it to lag. I don't have that problem if I accelerate to the speed I want and wait for just a moment to set the speed or if I drop below my set speed and steady my speed before pushing resume. Always get a lag if I'm decelerating when I push resume or set. I've always considered that to be the way it should work, since every cage cruise that I've owned has done it that way too.

Richard
 

·
Registered
Joined
·
369 Posts
i get to the speed i want push the cc hold throttle a few seconds and no lag.mine will set at 100 [ honda speed]. i saw a pic on here a while back of one set at 100 and turning 100,000 miles[fred i think]. max :evil:
 
1 - 7 of 7 Posts
Top