GL1800Riders Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter #1
I used the advice on this forum for adjusting the cruise control on my 2006 nav, com last evening and I am really happy with the results. I've been riding it since April with a 7-15 second lag in response, very annoying when used to a cage cruise control.
I had the top console off to change the air filter, just love those honda engineers don't we.? :roll:
For the adjustment loosen the lock nut on the cruise cable and with the bike running at operating temperature start backing out the barrel on the cable until a slight increase in rpm is noticed, adj back in a hair and the results are great.;) Thanks again for whoever posted this fix.

I started this whole job trying to find out why my MP3 CB wasn't working, checked all the cables and connections. Then I came in and read instructions on-line, what a dufus all I had to do was press the PTT switch 3 times and the CB worked fine. That's what short term memory does for you, I remembered reading that previously.
Just got back from 5100 mile trip to Alaska, would have been nice to have the CB and cruise working properly. Live and learn.

Gmax
 

·
Registered
Joined
·
166 Posts
Just got back from a 5,000 mile trip and for sure the cruise control is at the top of my list to have adjusted.
In my opinion the severe lag is dangerous.
 

·
Vendor
Joined
·
17,403 Posts
Isn't it annoying .... even more so knowing they leave the factory like that !!!
 
1 - 3 of 3 Posts
Top