GL1800Riders Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
243 Posts
Discussion Starter #1
I just rode my bike for the first time last night. Shortly after moving the cruise set light came on and began to flash, after a couple of blocks it went out and didn't come back on for the rest of the ride about 17mi. Tonight it did the same thing except it never quit. Tried recycling the bike twice (ignition) after moving a few feet the light came on flashing again. I have looked in the owners manual and the description about the light is only a couple of sentences long, all relating to setting the cruise. Cruise ON light is not on.

Any ideas for a newbie's peace of mind. I sure hope I'm missing the obvious.

Off to the Dealer is next.

Thanks
Rick
 
I

·
Guest
Joined
·
0 Posts
Sounds like a short or bad connection to me. Maybe a bum cruise control module. Who knows.

I like your last comment..Off to the dealer with ya!

Or if you are lucky, somebody on the Board here will have had a similar problem and a simple fix.
 

·
Registered
Joined
·
1,100 Posts
I would take it in for repairs. If the CC switch is on, turn it off. The CC could lock on without warning.
 

·
Registered
Joined
·
368 Posts
RRM512 I had this same condition on my '04 about a thousand miles or so after I got it. The flashing cruise set light was caused by a malfunctioning cruise control actuator. Have you tried to use your cruise control while the set light was flashing? Mine would not work when the light was flashing, would work fine all other times. It's a warranty item. After the actuator was replaced on mine, no more problems.
 

·
Registered
Joined
·
1,374 Posts
gonzowing said:
RRM512 I had this same condition on my '04 about a thousand miles or so after I got it. The flashing cruise set light was caused by a malfunctioning cruise control actuator...
Gonzo,
That's great info to store in our knowledge base. Was the flashing at random intervals, or was there a fixed frequency to it?

Stu
 

·
Registered
Joined
·
368 Posts
The "cruise set" light flashed at a regular interval. It would do so without the cruise control being turned on. That kinda threw the mechanic for a bit. The Honda troubleshooting guide said this condition should occur only when the cruise control was turned on. It was a bit hard to troubleshoot because it was so intermittent.
 

·
Registered
Joined
·
243 Posts
Discussion Starter #7
Thanks for the info. I will call the dealer.

The frequency of the flash is consistant at more than one a second. but doesn't start until after you move.

Rick
 

·
Registered
Joined
·
325 Posts
Tater said:
I would take it in for repairs. If the CC switch is on, turn it off. The CC could lock on without warning.
DITTO, scary thought there dang cc with its own mind!! Now, where was that Kill Switch again????!!! :lol:
 

·
Registered
Joined
·
2 Posts
Probably the cruise/reverse module is about to expire. Mine has been replaced under warranty four times. Initial symptom was green cruise set light flashing, secondary symptom was cruise would not set. Eventually the reverse would not work either.
Chrisb
 
1 - 9 of 9 Posts
Top