GL1800Riders Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3,650 Posts
Discussion Starter #1
As anyone used the Dyna Beads with the Smart Tire Systems? If so did you have any trouble with the wheel sensors? Question may have been ask before....if so I didn't see the post...sorry about that!
 

·
Registered
Joined
·
927 Posts
I have used the Dynabeads for several years in both tubeless & tubetype tires and been very happy with the results. For about the last 6 months I have used them in my tires with the smart tire system also installed with no problems.
Ride Safe
ken
 
R

·
Guest
Joined
·
0 Posts
I have used the Dynabeads for several years in both tubeless & tubetype tires and been very happy with the results. For about the last 6 months I have used them in my tires with the smart tire system also installed with no problems.
Ride Safe
ken
Ya but you live north of Detroit... Dyna beads and smart tire systems don't work well in the magnetic south. I thought you knew that. :lol:
 

·
Registered
Joined
·
1,939 Posts
Smarttire and Dyna Beads

I have been running Smarttire and Dyna beads for about 6,000 miles. I have had NO problems at all. Both work great!!
 

·
Registered
Joined
·
4,019 Posts
no problems here, using both.
 

·
Registered
Joined
·
6,535 Posts
Time to hear from da black sheep I guess....

Wicked bad wobble at low speeds with beads and smart tire.

Pulled beads and balanced tire normally... wobble gone.

This was done with a brand new set of tires so that's not a factor.

I tried em, hate em, will never go that route again.

They do not start to work until you hit 15 mph or so. I do wayyyy tooooo much low speed riding to deal with that.
 

·
Registered
Joined
·
1,075 Posts
I have the SmarTire and use DynaBeads with no problems. I'm on my second set of (E3's) tires with this combo. I like it.
 
S

·
Guest
Joined
·
0 Posts
I did have a problem from 80mph and up with a slight vibration that bothered me . After breaking down the wheels I found beads jambed under the worm clamp and banding . I removed the sensors , re-installed the beads , and it was glass smooth . ;)
 
1 - 12 of 12 Posts
Top