GL1800Riders Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
131 Posts
Discussion Starter #1
Help.

I am connecting electrical connections I pod controller that lets you use the CD controls to change tracks and it on the s doesn't work.

I connected to the white plug under the seat that is for the CD from there to the box they send. Then from the box to the Ipod.

When I press the CD button nothing happens, no sound and nothing shows on the screen.

The white plug for the CD is the one between the relays and the silver frame bar. Is that correct?

I haven't drilled any holes into the trunk. So I am trying it by just connecting it under the seat with the seat off.

Help. Sometimes what seems so simple is the biggest pain in the ass.

Thanx,
Tony
 

·
Registered
Joined
·
3,833 Posts
Help.

I am connecting electrical connections I pod controller that lets you use the CD controls to change tracks and it on the s doesn't work.

I connected to the white plug under the seat that is for the CD from there to the box they send. Then from the box to the Ipod.

When I press the CD button nothing happens, no sound and nothing shows on the screen.

The white plug for the CD is the one between the relays and the silver frame bar. Is that correct?

I haven't drilled any holes into the trunk. So I am trying it by just connecting it under the seat with the seat off.

Help. Sometimes what seems so simple is the biggest pain in the ass.

Thanx,
Tony
I'm not trying to be a smart ass,but do you have the key on?
 

·
Registered
Joined
·
305 Posts
I have not installed mine yet, but is the iPod turned on? Not meant to be a slam.
 

·
Registered
Joined
·
5,541 Posts
I see you have a 2008, so this probably is not the problem, but...

All the handlebar switches on the GL1800 tend to not work if they have not been used in awhile, usually some vigorous working of the switches gets them functioning again. Like I said this usually does not start to show up till the bike is a couple of years old or more.
 
1 - 5 of 5 Posts
Top