GL1800Riders Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter #1
I have a 2002 1800. When pulling my Bunkhouse it sounds like detonation (or rocks rolling around in the engine) when I roll on the throttle at RPM's above 2000 in any gear. It does not do it at lower rpm's (where one would expect detonation)nor when I am just riding the bike without trailer. Anyone out there experienced this problem? Ideas?

Thanks, Jim
 

·
Registered
Joined
·
4,262 Posts
i have a 2002 1800. When pulling my bunkhouse it sounds like detonation (or rocks rolling around in the engine) when i roll on the throttle at rpm's above 2000 in any gear. It does not do it at lower rpm's (where one would expect detonation)nor when i am just riding the bike without trailer. Anyone out there experienced this problem? Ideas?

Thanks, jim
adg?
 

·
Banned
Joined
·
11,396 Posts
Jim. it sounds like your Alternator dampener (ACG) is going south.

Read the link in my sig for more info.
 

·
Registered
Joined
·
64 Posts
Discussion Starter #6
Jim. it sounds like your Alternator dampener (ACG) is going south.

Read the link in my sig for more info.
I read your design change and it sounds great. Why would the noise be there only when I'm pulling my trailer?
 

·
Registered
Joined
·
4,364 Posts
I have a 2002 1800. When pulling my Bunkhouse it sounds like detonation (or rocks rolling around in the engine) when I roll on the throttle at RPM's above 2000 in any gear. It does not do it at lower rpm's (where one would expect detonation)nor when I am just riding the bike without trailer. Anyone out there experienced this problem? Ideas?

Thanks, Jim

Did your 02 Wing have the recall up date ECU done???? If it did this sounds normal to me,if it was not done this is not normal. When I test ride customer 02 Wing's all the ones with the recall ECU done do this, all the ones without it done do not.

Most people don't even notice it on their Wings unless I point it out to them, your one of the ones that pays attention to whats going on under them I would guess..
;)

BTW: Just to make my point: I had a customer with an 02 Wing with no ECU up date done. He told me he was taking it into the dealer to have it done. I told him if it was doing everything the way he liked right now (don't do it) As soon as he had it done he noticed the same thing you do. He told me if he could take it back (he would) he hates listening to what your hearing. This was done in Feb. this year OUCH"

PS: it could be lots of things your hearing (not just what I'm posting) you will hear lots of ideas of what it could be from people. IMO start checking the simplest problems first.

Good Luck, I hope it's the simplest cheapest problem for you
:thumbup:
 

·
Registered
Joined
·
64 Posts
Discussion Starter #9
Did your 02 Wing have the recall up date ECU done???? If it did this sounds normal to me,if it was not done this is not normal. When I test ride customer 02 Wing's all the ones with the recall ECU done do this, all the ones without it done do not.

Most people don't even notice it on their Wings unless I point it out to them, your one of the ones that pays attention to whats going on under them I would guess..
;)

BTW: Just to make my point: I had a customer with an 02 Wing with no ECU up date done. He told me he was taking it into the dealer to have it done. I told him if it was doing everything the way he liked right now (don't do it) As soon as he had it done he noticed the same thing you do. He told me if he could take it back (he would) he hates listening to what your hearing. This was done in Feb. this year OUCH"

PS: it could be lots of things your hearing (not just what I'm posting) you will hear lots of ideas of what it could be from people. IMO start checking the simplest problems first.

Good Luck, I hope it's the simplest cheapest problem for you
:thumbup:
Thanks for the "benefit of the doubt" concerning my "paying attention to what's going on" but a deaf person could hear this one. I wish I was close enough to let you ride this one.

One other sympton is that it does not do it when the bike is started out cold. It takes it awhile (20-30 minutes) before it starts. Also, if I stop for lunch or gas, it takes a few minutes before it will start the noise again.

Thanks for the suggestions.
 

·
Registered
Joined
·
64 Posts
Discussion Starter #10
Did your 02 Wing have the recall up date ECU done???? If it did this sounds normal to me,if it was not done this is not normal. When I test ride customer 02 Wing's all the ones with the recall ECU done do this, all the ones without it done do not.

Most people don't even notice it on their Wings unless I point it out to them, your one of the ones that pays attention to whats going on under them I would guess..
;)

BTW: Just to make my point: I had a customer with an 02 Wing with no ECU up date done. He told me he was taking it into the dealer to have it done. I told him if it was doing everything the way he liked right now (don't do it) As soon as he had it done he noticed the same thing you do. He told me if he could take it back (he would) he hates listening to what your hearing. This was done in Feb. this year OUCH"

PS: it could be lots of things your hearing (not just what I'm posting) you will hear lots of ideas of what it could be from people. IMO start checking the simplest problems first.

Good Luck, I hope it's the simplest cheapest problem for you
:thumbup:
Forgot to mention, it has had the ECU recall preformed.
 

·
Registered
Joined
·
4,364 Posts
Thanks for the "benefit of the doubt" concerning my "paying attention to what's going on" but a deaf person could hear this one. I wish I was close enough to let you ride this one.

One other sympton is that it does not do it when the bike is started out cold. It takes it awhile (20-30 minutes) before it starts. Also, if I stop for lunch or gas, it takes a few minutes before it will start the noise again.

Thanks for the suggestions.

The more you describe your problem, the more it sounds like it's an 02 Wing that has had the ECU up date done. I'd suggest you ride the wheels off of it and put the sound on ignore...

I could be wrong but your posting more and more info. that sounds like my guess is pretty good.

PS: I've heard it so loud on some 01/02/03 Wings a totally deaf person would hear it and when I point it out to the customer they just look at me like (Whats ya talking about??) I don't hear anything.... LOL" I've quit pointing it out to customers now "
 

·
Registered
Joined
·
4,364 Posts
Anything new Jim??
 

·
Registered
Joined
·
4,092 Posts
I thought that once the alternator drive went, it made that loud rock pounding noise all the time. The OP only hears this noise while pulling his bunkhouse trailer..
 

·
Registered
Joined
·
3,702 Posts
Not trying to be a smart bum but are you in the right gear generally you should be in a lower gear or keeping the revs up when pulling any type of trailer just saying :thumbup:
 

·
Registered
Joined
·
878 Posts
I'd run the tank down low and then try at least half a tank of high test in it... If there is improvement then he may need a shot of injector cleaner... Could there also be a issue with the knock sensors ??? I would think there would be a code thrown if that were the case... Might even try a ECU reset (from cold, start the bike and don't touch the throttle, let the fans come on and then off, then turn bike off)...
 
1 - 17 of 17 Posts
Top