GL1800Riders Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
240 Posts
Discussion Starter #1
When I attempt to add to my spring pre load I get a message "Error." If I wait a few minutes the message goes away and I can access the up and down buttons. The down button allows me to take pressure out but the up button will not put pressure in the system. Any suggestions would be appreciated.
Bill
 

·
Registered
Joined
·
1,072 Posts
Have you had your dash off at all recently,
 

·
Vendor
Joined
·
17,410 Posts
When I attempt to add to my spring pre load I get a message "Error." If I wait a few minutes the message goes away and I can access the up and down buttons. The down button allows me to take pressure out but the up button will not put pressure in the system. Any suggestions would be appreciated.
Bill
Make, model, and year is always helpful !!! If you have a trike, the brand, model, and year it was trikd can be of value too.

If you have a trike, the system of adjusting the suspension by using the on-board buttons is often disabled, and when a button is pushed, "suspension error" is displayed on the info display.
 

·
Registered
Joined
·
240 Posts
Discussion Starter #6
My California Side Car Trike is a 2012 GL1800. In the past I could change the pre load that's what makes me think there is a problem.
Bill
 

·
Registered
Joined
·
1,632 Posts
If you have a jump pack or another 12V battery, hook that up and try it, sometimes a weak battery can cause the issue if it doesn't have the juice to go UP, but it has the juice to let things DOWN.
 

·
Registered
Joined
·
240 Posts
Discussion Starter #8
A follow up to the original post. I took the trike to my local independent Honda tech. He removed the system, cleaned and checked it. Reassembled it and everything works fine. He said he has no idea why it was showing error message and that perhaps a dealer might be able to read a code on their computer. Since it works I'm going to leave well enough alone. If it fails again I'll get the dealer to check for codes.
 

·
Vendor
Joined
·
17,410 Posts
A follow up to the original post. I took the trike to my local independent Honda tech. He removed the system, cleaned and checked it. Reassembled it and everything works fine. He said he has no idea why it was showing error message and that perhaps a dealer might be able to read a code on their computer. Since it works I'm going to leave well enough alone. If it fails again I'll get the dealer to check for codes.
Glad you got it fixed. If it worked before, it should work again.

There is no such thing as reading a code on a suspension issue. However, there is a diagnosis procedure.
 

·
Registered
Joined
·
240 Posts
Discussion Starter #10
Greg, thanks for your comments. I sure wish your shop was closer. I'm leaving on a four day ride later in the week which should provide a good test.
Bill
 
1 - 10 of 10 Posts
Top