GL1800Riders Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
578 Posts
Discussion Starter #1
Was cruising along on the interstate yesterday and a funny thing happened. I was doing about 80 with the cruise engaged. All of a sudden the F1 light went on for about 5 seconds and then went off. At the same time my cruise quit working and the green "cruise set" indicator began flashing. I could not reset the cruise or get the "cruise set" indicator to stop flashing until I turned the ignition to the off position and then back on. After that all was okay.

I don't usually believe in ghosts, but I will be leaving for Daytona in a couple of weeks and I would like to know what is going on? Has anyone had this problem before? I ride to Florida alone and can see myself standing by the side of the road waiting for the tow truck.
 

·
Registered
Joined
·
287 Posts
Whats the speed limit there.? :croc: You were probably going to fast. :lol: :lol: 8) :wink:



:biker: :yes: :rw1: :a13:
:
 

·
Thirsty Member
Joined
·
2,579 Posts
I've had that happen twice before. First time was on my way home from picking up my bike - only 30 miles on the odometer at that time. Second time was around 3000 miles. Both times I also turned the ignition off and then back on and everything was 'better'.

Never had it happen again over the next 8000 miles.
 

·
Registered
Joined
·
759 Posts
easy solution...it simply meant that your muffler bearing was running too hot. :a13: nah...happened to me a couple times too...but never had the flashing green cruise set light blink on me..that is a new one..have no idea what that means ..if anything. Owners manual says to turn off everything and see if things reset to normal. If they do...ride!!!! If that f1 light stays on..ummm..get to a dealer.
 

·
Whiny Member
Joined
·
460 Posts
FI = Fuel Injection

Probably a bad code popped up in the ECM or a short 'short' in the fuel injectors. Maybe a clogged injector. Could be a number of things related to the fuel system. Might want to ask your dealer. I myself haven't seen this problem on my '03
 

·
Registered
Joined
·
578 Posts
Discussion Starter #6
Thanks for the replies. The fact that this has happened to others without any repeats makes me feel better.

If I thought my dealer new anything I would ask him.

The speed limit on Interstate 8 in AZ is 75. With the GL1800's built in speedo overstatement 80 on the dial is not speeding, but right on or under.

My ride is an 01.
 

·
Registered
Joined
·
2,657 Posts
Note that the FI light is a Fault Indicator which can report faults from a number of things including the Fuel Injection System. Honda calls the Indicator a MIL (Malfunction Indicator Lamp). The FI/MIL can report things from a number of sensors, most of which are simple Total Failure codes. You can get Codes from things like the Knock Sensors or Gear Position Sensor awa O2 sensors and the Fuel Injectors.
If you had a Code flash and didn't record the Flash Sequence take it to the Dealer and have them take the seat off, short the recall connector leads and read out the stored code('s) to find out what happened. If your Dealer doesn't know how to do that simple function find another Dealer.

Jerry
 

·
Registered
Joined
·
578 Posts
Discussion Starter #9
Thanks, Jerry. Good info. We actually have 3 dealers here in Tucson. Maybe one of them knows the test procedures.
 
1 - 10 of 10 Posts
Top