GL1800Riders Forums banner

41 - 51 of 51 Posts

·
Registered
Joined
·
4,056 Posts
FoBo versions

The Google Play Store info on the FOBO Bike 2 app still says it only supports the FOBO 2 sensors. No idea what's going on the in iWorld.

I saw that when I first "upgraded" (yeah, right) and was disappointed because I had hoped that I could use the original sensors for my trailer. I'm having enough troubles with just the 2s, haven't thought about trying to run 1s and 2s together.
@networkguy3, are you using v2 sensors with v1 app on Android? Successfully?

@Bluehighways, are you using v1 sensors with v2 app on iPhone? Successfully?

It seems @Monk and I are just embracing the suck with v2-v2.
I am using the V1 app with the V1 sensors on an Android Note 8. I had trouble re-registering the V1 sensors with the V2 app so I uninstalled the V2 app. In fact, I had problems making any changes with the FoBo app when I had both V1 and V2 installed on my phone. I am using Android 9.
 

·
Registered
Joined
·
3,216 Posts
Bluehighways, are you using v1 sensors with v2 app on iPhone? Successfully?
Yes, I am. Silly me, I didn't know they weren't supposed to work with V1 Sensors. Now then, what might make a difference is that I'm actually using V1 "X-Tra" Sensors on my bikes (shame on me). Trailers have two wheels, Bikes have two wheels and WallyWorld had the Trailer Sensors on Sale for something like $25 a set when I bought mine. FWIW, I've also been known to pull the tags off mattresses.
.
 

·
Registered
Joined
·
2,626 Posts
Thanks for clarifications.
@Bluehighways, you rogue!
@networkguy3, Android v2 app says it doesn't support v1 sensors so that makes sense. By the way, making changes in v2 (e.g. change alert pressure) is super easy to do; doesn't require the NFC tap. But that convenience isn't worth the crapping out.

My problems aren't quite as bad as Monk's but no way is the product reliable enough to be taken seriously right now for me. I'm hoping but not holding my breath for them to un-Fobo themselves with a firmware update by spring. I may go back to Fobo 1 or on to something else.
 

·
Arkansas Ridgerunner
Joined
·
3,419 Posts
Discussion Starter #44
Another Update

FOBO tech support ask me to delete the app (again 4th time) download the testflight app which in turn has an invitation to download a beta version of FOBO bike 2. Looking at the numbers it seems to be a newer version of the bike 2 app. After going through setting up my bike profile in the new app and loading up the sensors, the app is to be left working.


If the app continues to shut down, I am to report that through the testflight app for the tech support team to examine.


On a positive note, I feel like this is a step in the right direction. Makes me wonder if this has been an on going issue and the newer version of the app has been changed to address it. And I'm one of the guinea pigs to find out.



Will update again as this progresses ...
 

·
Arkansas Ridgerunner
Joined
·
3,419 Posts
Discussion Starter #45
The Latest

Well, I'm up to deleting and reinstalling the app 7 times! Getting real good at doing that! :wink2:


My first attempts with the Beta Version of the app didn't go any better than the version in the app store. The longest I was able to ride without the app shutting down was 4 hours. After a couple of email exchanges they ask me to upgrade my iphone SE to the 13.3 IOS. After getting that done, I was to load up the version in the app store and give it a try that way. (They told me an upgrade was done to the one in the app store?) Anyway, I accomplished all of that and turned the app back on Christmas morning. And so far it is still working. I have to wonder if it will quit when I take a ride and get away from any internet service? Hope to find out in a few days, maybe a New Years Day ride??
 

·
Arkansas Ridgerunner
Joined
·
3,419 Posts
Discussion Starter #46
Time to update this thread and let you know about the progress. If I load up the app and run it in the foreground while riding it will work for about 4 hours and then stop. Rather than going into all the back and forth messages from tech support I will just cut to the chase as they say.

The tech support folks are telling me there is a problem with the app on the iphone SE. They know they need to do some more work on the app to make it work properly. If the app runs in the foreground it will eventually use up all the available memory in the phone and that is when the app will crash (that takes about 4 hours). If I open the app and put it in the background it will run for hours (have not reached the limit yet) without crashing. I did unscrew one of the sensors after about 7 hours to make sure the notification would work, which it did. All of this is with the wifi on the phone turned off.

To me, this looks like good progress. It is working, and if I want to check my air pressure it is easy to put the app in the foreground long enough to check then put it back. Tech support is continuing to work on this issue.
 

·
Registered
Joined
·
559 Posts
that is why I refuse to use a phone app to monitor tire pressure,
rediculous.

my TPSM has a Fob with it, press a button and it shows me the TPSI
 

·
Arkansas Ridgerunner
Joined
·
3,419 Posts
Discussion Starter #48
that is why I refuse to use a phone app to monitor tire pressure,
rediculous.

my TPSM has a Fob with it, press a button and it shows me the TPSI

When I started down this road, I was thinking, use an older phone that I'm not using for anything else. It was my wife's and we upgraded to a new model. This will be great! Right?! Well it has been a rocky road.

I really do not want to use my regular cell phone on my handle bars. I like for it to be in my pocket.

But I think I may have turned the corner on this. I've gone from thinking it was pretty much useless, to a working TPMS on my handle bar, much like I had with the Doran.
 

·
Registered
Joined
·
89 Posts
Been a FOBO user for more than 4 years. First on my '02 Valk (2 years) then moved them to my '15 F6B. Have not experienced any of the hiccups that have been mentioned. In that same time period, I have changed iPhones. Currently have iPhone 8. FOBOs work as advertised. I even ordered, and installed, their black covers to match my new bike. Their black(ish) T-Valves so I could adjust air pressure without remove/install units. Still no problem. I guess I need to consider my self lucky? Whatever...
 

·
Registered
Joined
·
4,866 Posts
That is one of my concerns? I just downloaded the app on the phone and the first screen was a login screen with no way around it. I can login at the house to get started, hoping it wouldn’t require the app to maintain that login. Doesn’t make much sense to me that it would, there are lots of places without cell service. That would be a problem for everyone I would think?



Sent from my iPhone using Tapatalk
Im old school i would not even try using my phone to do anything on my bike especially the air pressure. Good luck.
 
41 - 51 of 51 Posts
Top