GL1800Riders Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
321 Posts
Discussion Starter #1
Preparing for an extended road trip I wanted to ensure that the FOBO bike TPMS units were functioning properly. I noticed on the reads-out that the rear tire sensor displayed a low battery. The front tire sensor displayed a fully charged battery. I removed the sensor on the rear and replaced the battery with a CR 2032 installed properly. The sensor continues to display the same low battery indication. I scanned through the FOBO users manual. No joy! Im wondering if any current FOBO users are familiar with this issue? If so, were you able to rectify? Any thoughts? Thanks in advance.


Mike
 

·
Registered
Joined
·
1,439 Posts
Preparing for an extended road trip I wanted to ensure that the FOBO bike TPMS units were functioning properly. I noticed on the reads-out that the rear tire sensor displayed a low battery. The front tire sensor displayed a fully charged battery. I removed the sensor on the rear and replaced the battery with a CR 2032 installed properly. The sensor continues to display the same low battery indication. I scanned through the FOBO users manual. No joy! Im wondering if any current FOBO users are familiar with this issue? If so, were you able to rectify? Any thoughts? Thanks in advance.


Mike
Same thing with mine. Showed low, put a new battery in, reset it, did everything. Still shows low. This is a new set. One of the units on the last set just quit working after 6 months. I just ignore the battery indicator. I’m not impressed with the quality so far but most others seem to be.
 

·
Registered
Joined
·
129 Posts
Be thankful the software works. They can't get it to work with my Galaxy Note 8 android phone. After a random amount of time it just stops working. I've worked with customer support and sent log files, etc. Sorry I wasted my money on this product.
 

·
Registered
Joined
·
78 Posts
I have an Android phone and have problems with the FOBO sensors dropping out. By dropping out I mean they will randomly stop reading the tire pressure then will start to work again. I guess they are losing the bluetooth connection. Have two sets of FOBO with the same problem on both.
 

·
Registered
Joined
·
4,424 Posts
FoBo

I have the original version of the FoBo sensors. I have found that if I use the overlay service, the app will keep track of the sensors much better. I have also found that the new FoBo application seems to keep track of the sensors better than the original app. The only problem I'm having with the new app is it does not seem to sync with the sensors correctly when making changes to the sensor settings. BTW: I am using a Note 8 and it works great with the FoBo sensors.
 

·
Registered
Joined
·
321 Posts
Discussion Starter #8
Thanks for the ideas, guys. I took the bike for a spin...no joy. I disabled and enabled the sensor...no joy. Next move is to un-install the app and re-install. Fingers crossed but not overly hopeful!
 

·
Registered
Joined
·
477 Posts
On my FOBOS, I did have one case where the second"new" battery was simply bad / weak...Tried a fresh from Walgreens battery and all was good. Been using my FOBOs for 2 years with a used eBay LG Android phone, and had zero issues others are describing.... FWIW YMMV
 

·
Registered
Joined
·
2,278 Posts
I've had the low battery warning with fresh batteries. A few days later it was reading correctly. They have done that a couple times.
 

·
Registered
Joined
·
878 Posts
I've had the low battery warning with fresh batteries. A few days later it was reading correctly. They have done that a couple times.
Same here. After a couple days they read corretly.
 

·
Registered
Joined
·
18 Posts
I've found after installing to click the settings, choose "Clear Memory" which resets the device's battery level. Now my only issue is there is no "low battery" warning, which would be nice. Good luck!
 

·
Registered
Joined
·
321 Posts
Discussion Starter #13
BINGO!!! I cleared memory in settings on I-phone and both sensors now report full battery charge. Thanks.
 

·
Registered
Joined
·
7 Posts
Same here. Battery charge level bounces between 3-4 bars on regular basis. Had FOBO for 2 yrs. Batteries are cheap enough for fresh ones at the beginning of riding season. No worries. Having them sure beats crawling around with a tire gauge...
 

·
Registered
Joined
·
58 Posts
I have an iPhone XR and recently updated to iOS 13 and the FOBO app would no longer communicate with the sensors. I tried everything I could think of, but no luck. After emailing back and forth with FOBO Support, this was their remedy:

Here are the steps that you will need to follow thoroughly:
1. Install FOBO Bike App on older iOS version (iOS 12 or lower).
2. Login using the same account.
3. Install the sensors.
4. Upgrade firmware for all the sensors. Select the option on the menu drop down and follow the instructions carefully.
5. Upon successful all the above, wait for at least 10 – 15 minutes in order for the data to sync properly in the server with good internet connection.

After doing the above, go back to your iPhone Xr:
1. Delete any FOBO Bike App.
2. Download FOBO Bike 2 App.
3. Login using the same credential with good internet connection.
4. The data of the sensors will be transferred automatically.
5. Do not go back to older FOBO Bike App and continue using FOBO Bike 2 App.

I had an old iPad that had not updated to the new iOS and followed the steps precisely, and after about 30 minutes of tinkering, everything is working fine, including the battery indicator issue.
If you haven’t upgraded the firmware, that might take care of the battery issue for you too.
 
  • Like
Reactions: UNCLEJOHN

·
IronMan
Joined
·
17,636 Posts
Electronic stuff is great !!! …… when it works rite !! I like mine . Bought set for trailer but need to put on/in metal stems on wheels
 
1 - 16 of 16 Posts
Top