GL1800Riders Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
188 Posts
Discussion Starter #1
I have 2006 GL and I am trying to install the Big Bike Parts Fog Lights. I have removed the left side glove box and control panle but can not find the 4 pin black connector to plug in the switch. Can any one help? There is an accessories wire with two three pin connectors, one white and one red and an accessories jumper was plugged into the white one for an MPE Player. No 4 pin black accessory plug that I can find. Is it possibly taped up in the main wiring harness?

Thanks for your help>

Sunman
 

·
Registered
Joined
·
4,115 Posts
Here's a picture of the boot you are looking for. It's the large black boot facing downward and inboard of the left radiator. In this picture, I have pushed up the black boot to expose the rad fan plug (white plug at bottom of radiator) AND the black fog lamp connector (black plug to the right of the rad fan plug). Without the shelter removed, it is difficult but you have to really pull up that black boot to expose the connector.


 

·
Registered
Joined
·
1,517 Posts
It's in there..gotta dig in that boot .
 

·
Registered
Joined
·
13 Posts
i just put those on my bike yesterday. the wire is there just like eaglefan said. you have to slide that boot way up. make sure you slide it back down all the so the wires dont come in contact with the radiator
 

·
Registered
Joined
·
792 Posts
On my '06, the boot with the connectors was pinched up tight behind the main loom. Ended up having to raise the shelter to move the loom around and get the boot out. Keep digging. Its in there...
 

·
Registered
Joined
·
188 Posts
Discussion Starter #7
Found it and installation complete. :thumbup:


Thanks for the responses from everyone.

Sunman
 
1 - 8 of 8 Posts
Top