GL1800Riders Forums banner

21 - 25 of 25 Posts

·
Registered
Joined
·
11 Posts
I can only base my thoughts on my own bike and pictures in the service manual showing all 4 wires routing directly to the spot where that 2 pin connection is entering the harness now. I don’t think you will narrow this down without unwrapping the harness at or near that 2 pin plug’s connection and fishing around for the cut wires. I don’t have my seat off at the moment, but I’m sure all 4 wires head into the harness at this spot.
Thank you for your kind consideration for putting the effort in trying to resolve my problem, I will try to open the harness later and maybe touch wood problem found and fixed, the guy who owner the bike before me what was he thinking, That 2 pin connector at the harness that feeds the power to the fuel pump is that connection part of the harness or was it added later.
 

·
GL1800 Doctor
Joined
·
19,595 Posts
Thank you for your kind consideration for putting the effort in trying to resolve my problem, I will try to open the harness later and maybe touch wood problem found and fixed, the guy who owner the bike before me what was he thinking, That 2 pin connector at the harness that feeds the power to the fuel pump is that connection part of the harness or was it added later.
Sorry, my mistake, that two pin connector is the original pump connector, but the other 2 Gauge wires were originally running along side that connector and into the harness at this point.
 

·
Registered
Joined
·
11 Posts
Once again thanks for your time.
Excellent news, thank
Once again thanks for your time.
You were 100% correct, I found the missing wire in the lower part of the main harness just beside the pump connector just as you stated, the black/Grey wire was taped along with the green, after soldering the wires I used 4mm cable shrink to create a bond and "Wow La" fuel meter worked perfect, I could not have managed without your help so I am forever in your death thank you and stay safe. King Regards, Cmgroup. Dublin,Ireland.
 

·
GL1800 Doctor
Joined
·
19,595 Posts
Excellent news, thank

You were 100% correct, I found the missing wire in the lower part of the main harness just beside the pump connector just as you stated, the black/Grey wire was taped along with the green, after soldering the wires I used 4mm cable shrink to create a bond and "Wow La" fuel meter worked perfect, I could not have managed without your help so I am forever in your death thank you and stay safe. King Regards, Cmgroup. Dublin,Ireland.
Glad you found them, now ride it like you stole it!
 
21 - 25 of 25 Posts
Top