GL1800Riders Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
I just switched my Garmin 2610 and my Kennedy Technologies connection from my 1996 GL1500 to my new 2006 GL1800. The 2610 is powered up but I cannot get the audio thru the headset. I have double checked all the connections and made sure they are tight and correct (kinda hard to screw it up because of the connection types). I have checked the volume level and it is up and should be audible. I even recheck the 2610 to make sure I was not having a problem with it and it is working fine with the audio/cigarette lighter cord. Has anyone else had a issue with switching the wiring. Any way to troubleshoot the connections where the cord connects to the GPS? Any help would be appreciated. Thanks
 

·
Registered
Joined
·
6,891 Posts
The 1500 & 1800 have different pinouts for the bikes headset harness connector. You need to change the wiring in the intercom harness leads to allow it to work on the 1800.

Here's a link to a Kennedy instruction sheet that details how to do this.

The other option is to replace the intercom harness with the proper model for the 1800...
 

·
Registered
Joined
·
48 Posts
Discussion Starter #3
Thanks alot......I was on their site and found the wiring diagrams for the 1500 and 1800 headsets and saw they were different.....your link really helped....Had me befuddled because I had everything connect and didn't think about them changing the wiring for the headset.....Thanks again.
 
1 - 3 of 3 Posts
Top