GL1800Riders Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi. I'm brand new to posting in forums and I have a problem. I have a zumo on my Goldwing 1800 that the sound is not working anymore. I had a kennedy technology harness that allowed my headset to receive music, interrupts for directions, and a switch to listen to my IPOD.

Just got the bike out and the zumo sound won' work. GPS works fine, but no sound. what should I do? GPS works fine with sound In car.

my Goldwing tech Is gone won't help me. and now I have no one to help me nor service my bike. can't go to a dealer because I after market triked the bike and dealers dont want me now. Detroit MI area. can someone help a lady rider in distress? I do not belong to any groups either. I am a solo rider.
[email protected]

I don't know if I can find this site forum again. so gave my email addy. please be respectful of that. If you can fix this for me I'll ride to you. thanks
 

·
IronMan
Joined
·
17,451 Posts
Call garmin -great customer service
 

·
Registered
Joined
·
1,659 Posts
Clean the gold colored contacts on both the mount and the Zumo with electronic contacts cleaner and a cotton cloth.
 

·
Registered
Joined
·
7,797 Posts
Clean the gold colored contacts on both the mount and the Zumo with electronic contacts cleaner and a cotton cloth.
I agree. This is a good place to start troubleshooting. If you don't have any electronic contact cleaner a pencil eraser works pretty well. Just be sure to blow out any eraser particles from between the pins in the cradle.
 

·
Registered
Joined
·
1,211 Posts
Sweetie, Some of the cell sets required you to have your intercom on, to get sound through your headset.
 

·
Registered
Joined
·
545 Posts
Better solution

As I suggested in my email to the lady, better to get rid of the Kennedy harness and connect the audio on the Zumo to the bike's aux audio in the left pocket. That way you don't the wind noise by having the intercom on. only drawback is buetooth phone won't work. This is what I did with mine and there is a big difference I sound, much louder and better quality.
 

·
Registered
Joined
·
874 Posts
You can check the audio coming out of the Zumo cradle by unplugging the AUX stereo cable on the left side of the cradle and plugging in a common stereo headset. If you have sound in the headset, then you know the problem lies somewhere between there and the Goldwing audio system - possibly in the Kennedy stuff. It could be something as simple as a loose connector or dirty contacts.

Ron
 

·
Registered
Joined
·
849 Posts
That way you don't the wind noise by having the intercom on. only drawback is buetooth phone won't work. This is what I did with mine and there is a big difference I sound, much louder and better quality.
Ahhh not true, at least in my case... I have my 665 Zumo connected thru my aux inut and my headset boom mic integrated into thebike with a home made mic splitter cable and my Bluetooth and habds free cell phone work just fine... I do agree with going in thru the aux inout... Only issue there is you can't listen to AM/FM or bike XM (if so equipped) and hear the GPS... For me it's not an issue as I use a 665 Zumo and use the XM and MP3 player in it... On the off chance I want to lsten to AM or FM (or weatherband) I simply watch the GPS a little closer as the audio prompts are non-existant...

Les
 
1 - 9 of 9 Posts
Top