GL1800Riders Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
290 Posts
Discussion Starter #1
When trying to use the frs setup with the GL2way I can receive with no problem but when transmitting I am only sending a carrier signal (no voice)

08 wing
GL2way (obviously) with FRS cable
edsets 3G (tried 2 helmets 1 with surface mic and 1 with boom mic)
edsets mic splitter to garmin 2820
Midland lxt 440 radios (tried 2 with same results) on compatible list

unit is set to FRS 2 beeps
intercom works as intended

I will be removing the shelter this weekend and checking/cleaning all the connections plus some other maint. just wondering if anyone else had this problem and how was it resolved?
 

·
Banned
Joined
·
2,968 Posts
When trying to use the frs setup with the GL2way I can receive with no problem but when transmitting I am only sending a carrier signal (no voice)

08 wing
GL2way (obviously) with FRS cable
edsets 3G (tried 2 helmets 1 with surface mic and 1 with boom mic)
edsets mic splitter to garmin 2820
Midland lxt 440 radios (tried 2 with same results) on compatible list

unit is set to FRS 2 beeps
intercom works as intended

I will be removing the shelter this weekend and checking/cleaning all the connections plus some other maint. just wondering if anyone else had this problem and how was it resolved?
MAy be an internal fault with MIC routing please contact me via our website
 

·
Registered
Joined
·
607 Posts
I thought it was three clicks on the transmit button?
 

·
Registered
Joined
·
2,468 Posts
make sure it's a compatible radio.....i have several,and one set does that.
 

·
Registered
Joined
·
290 Posts
Discussion Starter #5
Update

I sent the Gl2way down to Pete to be checked out and guess what It worked perfectly for him so that puts the problem on my end :frown:

He went above and beyond and sent me a couple of different cables to try and I picked up some new radios thinking maybe I could get lucky. Yeah right. No joy.

BUT:

I had a can of contact cleaner so why not spray the CB switches on the bar (already cleaned all the under shelter connections earlier in the week) IT Worked! Well sorta of worked got it to transmit a couple times before back to nothing now sometimes when turning the bike to ACC I will get 1 transmit out of the radio.

So before I tear into the CB switchbox (handlebar) is there anything I'm missing? and how many screws are on the box only seeing 2 but seen reference to 3
 

·
Registered
Joined
·
1,396 Posts
When trying to use the frs setup with the GL2way I can receive with no problem but when transmitting I am only sending a carrier signal (no voice)

08 wing
GL2way (obviously) with FRS cable
edsets 3G (tried 2 helmets 1 with surface mic and 1 with boom mic)
edsets mic splitter to garmin 2820
Midland lxt 440 radios (tried 2 with same results) on compatible list

unit is set to FRS 2 beeps
intercom works as intended

I will be removing the shelter this weekend and checking/cleaning all the connections plus some other maint. just wondering if anyone else had this problem and how was it resolved?

Harry,

How are you testing the unit(s) to determine no audio?

I am going to assume that you are using one unit to transmit, and listening on another unit(?).

General comment - if the units aren't both set up with the same P/L code, the recieve unit will show reception (as in bars lighting up/ S meter or whatever yours have), but will not pass audio.
 

·
Registered
Joined
·
290 Posts
Discussion Starter #8
"am going to assume that you are using one unit to transmit, and listening on another unit(?)."

Correct: have both units set to beep on transmit


I still haven't found that 3rd screw, even tried using a mirror. That designer needs to be forced to make house calls.
 

·
Registered
Joined
·
1,396 Posts
"am going to assume that you are using one unit to transmit, and listening on another unit(?)."

Correct: have both units set to beep on transmit


I still haven't found that 3rd screw, even tried using a mirror. That designer needs to be forced to make house calls.
Harry,

What does the frequency and dcs/ctcss on the display say?
Are they the same on each radio? They have to be.

If you are powering the unit from the GW you can also get 'ripple' or alternator noise in the unit, which will distort the code you are using.

Did you try just batteries?
 

·
Banned
Joined
·
2,968 Posts
Harry

I tried to call you but no answer

Do the radios talk to each other off the bike?

Does your CB transmit OK?

If you are getting even a dead carrier its not the switches the CB and FRS use the same circuits audio will not be effected you will either get TX or not

Basically if the CB works fine then the FRS works the same there is no separation
 

·
Registered
Joined
·
290 Posts
Discussion Starter #11
Pete,
Sorry I missed your call. On the road now and will be back in about 2 weeks. I will call you then and try to figure this out. It seems that it is not transmitting on either FRS or CB. Also not hearing the switch over beeps anymore was that part of the software upgrade?
 

·
Registered
Joined
·
3,216 Posts
It seems that it is not transmitting on either FRS or CB.
not transmitting, or transmitting with a dead carrier? Sounds like you have a defect in the unit in either case.
Also not hearing the switch over beeps anymore was that part of the software upgrade?
Pete recently release V1.7 and last week V1.9. Which one do you have? If the switch-over beeps go away, then the CB is not connected right; or you have V1.9 Firmware and you may also have FRS PTT turned off. FRS PTT off will mean it will not transmit, not that it will transmit with a dead carrier. FRS PTT off does not mean that you can not hear the FRS. In any case, check the CB (10 pin) cable connections to the back of the GL2way unit, it may not be pushed in completely?

V1.9 Firmware added a setup feature to block FRS and needs to be enabled. The documentation says this was done because too many pure-CB units had customers calling that they could not transmit on CB (because they inadvertently switched to FRS, which is not connected is my take). The folks that connect CB and FRS together are more technically adept and would consider setup-mode child's play ...

For V1.9 Firmware:

- Switch to Channel 7
- squelch up-up-down-down all within 1.5 seconds
- hear three beeps
- Switch to channel 18 (Auxiliary PTT control) (not available on V1.7)
- switch volume up until a '1' shows on the screen to enable FRS PTT
- hit the PTT to exit setup mode.
 

·
Banned
Joined
·
2,968 Posts
We had Harry's unit here and it was working fine I even had him on the phone while testing his problem is something localized to the bike maybe a pulled cable
 

·
Registered
Joined
·
96 Posts
Not to steal the thread, but I'm glad I'm not the only one thats challenged with the FRS unit. I'm 99.9% that the equipment is fine, but theres so many codes that seem to be set up on the radios themselves I'm never sure if I'm going to be able to use them or not.

We've got them to work but only have about 1-2 mile range on clear level ground.

If someone with radio knowledge could share an idiot 101 FRS radio setup it would be greatly apprecaited. Thanks
 

·
Banned
Joined
·
2,968 Posts
Not to steal the thread, but I'm glad I'm not the only one thats challenged with the FRS unit. I'm 99.9% that the equipment is fine, but theres so many codes that seem to be set up on the radios themselves I'm never sure if I'm going to be able to use them or not.

We've got them to work but only have about 1-2 mile range on clear level ground.

If someone with radio knowledge could share an idiot 101 FRS radio setup it would be greatly apprecaited. Thanks
If they are talking over 1-2 miles they are working fine you have them coded correctly anything else is just radio performance and there are a fair few factors that effect that, I am sure your going to tell us that the box said 20+ miles but that is in optimum conditions on a clear day with a view of the empire State Building from Death Valley if your riding a unicycle
 

·
Registered
Joined
·
2,468 Posts
If they are talking over 1-2 miles they are working fine you have them coded correctly anything else is just radio performance and there are a fair few factors that effect that, I am sure your going to tell us that the box said 20+ miles but that is in optimum conditions on a clear day with a view of the empire State Building from Death Valley if your riding a unicycle


;) Sol true! FRS is very low output.........output on GMRS radios is a bit better (more power)....but requires license.
 

·
Registered
Joined
·
3,216 Posts
I am sure your going to tell us that the box said 20+ miles but that is in optimum conditions on a clear day with a view of the empire State Building from Death Valley if your riding a unicycle
Eiffel Tower, second deck, I could talk to a fellow on MontMarte. On the ground, I could talk to a fellow across the river Seine. He was on a Unicycle ...

There are a fair amount of bells and whistles on the FRS radios, the advanced features include tone squelch. Best to leave them all off and just use Channel 1 as-is ...
 
1 - 17 of 17 Posts
Top