GL1800Riders Forums banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 3 of 3 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
I didn't know which forum to post this under but I figured it will get the best shot under General......forgive my ignorance but I have looked through the GoPro manual and I can not figure out how to get sound out of my GoPro....I did change out the "100 mph cover" that it had when I purchased it with no results:shock: someone please set me straight on how to get sound out of my GoPro.....thanks
 

·
Registered
Joined
·
4,115 Posts
After importing the video to my computer, I play the video and it has sound. There aren't any audio settings on the camera. Not sure why you have no sound.

I didn't know which forum to post this under but I figured it will get the best shot under General......forgive my ignorance but I have looked through the GoPro manual and I can not figure out how to get sound out of my GoPro....I did change out the "100 mph cover" that it had when I purchased it with no results:shock: someone please set me straight on how to get sound out of my GoPro.....thanks
 

·
Registered
Joined
·
724 Posts
if you have the monitor on the back there is a volume control but other than that there isn't any control. You can go to the GoPro website or Youtube and get all the information you need, the camera really produces great movies, I keep mine on all the time and use it as my black box for the motorcycle.
 
1 - 3 of 3 Posts
Top