GL1800Riders Forums banner

1 - 20 of 21 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter #1
My 2010 has 3018 miles on it and is 7 weeks old, changed oil at 1000 miles, anyway, I was done shifting into 5th and right after about 100 feet, the engine revs up and the transmission grinded some and went back into 5th gear. I was almost home and went through 3 more shift sequences and it did fine. I am not a soft shifter, so it surprized me and I have the factory shifter and no trailer, should I be concerned? thanks
 

·
Registered
Joined
·
625 Posts
Tranny

Not for just one time, give it a while.
 

·
Registered
Joined
·
19,068 Posts
Firm shifter--happened only 1 time---no worries

If it happens several times---warranty time
 

·
Registered
Joined
·
201 Posts
my 2010 did something similar....it jumped out of 5th then back in made a loud pop but hasnt done it since
 

·
Registered
Joined
·
989 Posts
Shouldn't have changed he oil so soon...? :shrug:
 

·
Florida Moderator
Joined
·
4,617 Posts
Mine has done that maybe three times in the 50 plus thousand miles (08). I don't have long fingers and I realized that I was pulling the clutch lever in too far from the end of the grip, thus not completely disengaging the clutch. Shifts were hard and notchy. When I started pulling the lever at the end of the grip it shifted much smoother and it hasn't done any "ghost shifting" for the past couple of years.
 

·
Banned
Joined
·
11,396 Posts
I have a friend that has been baby'ng his 06 with a slipping out of 5th on occasion for two years.I told him to get it fixed.

He had a trip planned.it was cut short because it blew up on him and is now sitting at a dealer in bum phuk egypt.

He said scew it and bought a 12 last weekend from a local dealer and will sell the 06 after it's repaired.

I hope you have an extended warranty just in case this turns into worse down the road.
 

·
Banned
Joined
·
1,247 Posts
Don't worry, ride it like you stole it. If your not riding it like you stole it, that is probably the problem!
 

·
Registered
Joined
·
792 Posts
My 08 has done it a couple of times. Popped it back in and kept rolling. Tempermental trannies sometimes.

I wouldn't worry about unless it becomes a trend.
 

·
IronMan
Joined
·
17,463 Posts
AINT RITE NO EXCUSES IF NOTHIN WRONG :wrong:
 

·
Registered
Joined
·
709 Posts
Happened to me several times, in other gears as well. I pretty much can remember each time that I didn't shift as 'positive' as I could have. Yes, the trans can be tempermental but nothing that a firm shift won't cure. Mine has 9k miles and shifts better with the more miles I put on it.
 

·
Registered
Joined
·
1,177 Posts
do not shift before your tach reads 3000 rpm. then the shift will be smooth and final

DanL
 

·
Registered
Joined
·
1,655 Posts
Ok, I am picking up my bike, hopefully today after it had a total transmission rebuild.

It was covered under warranty.

Do you have a problem?

Hard to say. From what I have researched, the only way to actually tell is to open up the tranny and see what is going on inside.

If you do have a problem, it is eventually going to get worse. I had problems from the start with my transmission, I didn't like how it shifted, and I mentioned it a couple times to the dealer. They thought I was shifting wrong or something.

At one point I went about five miles without being able to shift into fifth. It just wouldn't go. I reported this to the dealer, they checked it out, and they could not replicate the problem.

I rode about 5000 miles after that before I started having a problem where the tranny would just kinda surge every once in a while. Like it was missing a tooth from each gear and every once in a while they would line up and give a little jerk.

I took that to the dealer, and they couldn't find a problem with it.

6 hours and about 80 miles later, that tranny blew. Which is where I am now.

Ok, so is that goign to happen to your bike? Probably not.

At a guess maybe one to two percent of the transmissions have a problem. In addition, it took 30,000 miles of wear before the trranny finally went. So it's not like I didn't have any warning.

Pay attention to your bike, you are going to feel and see the problems the yare not. If things start acting funny, take it to the dealer and make sure it is documented.

But most of all, have fun, relax, enjoy the ride. Odds are you just missed a shift.
 

·
Registered
Joined
·
275 Posts
My 2010 has 3018 miles on it and is 7 weeks old, changed oil at 1000 miles, anyway, I was done shifting into 5th and right after about 100 feet, the engine revs up and the transmission grinded some and went back into 5th gear. I was almost home and went through 3 more shift sequences and it did fine. I am not a soft shifter, so it surprized me and I have the factory shifter and no trailer, should I be concerned? thanks
My 09 did that from day one and for the first 10,000 miles seemed like only when two up under load etc.
Couldn't get dealer to look at it, have extended warranty so if she blows she blows!
For some reason it hasnt done it now for another 10,000 miles have 20,00 on bike now.
Your not alone here, some have toasted there trannies.:eek:4:


Good luck

Tim
 

·
Registered
Joined
·
20,955 Posts
yikes i would be very worried !

if you keep the bike make sure to get the extended warranty before the original warranty runs out

i have well over 400,000 miles on wings and NEVER had anything like that happen to me :thumbup:
 

·
Registered
Joined
·
307 Posts
I have had her slip outta fifth back into 4th but it was right after going to 5th. Done it maybe twice this year. I still blame it on the operator.
 

·
Registered
Joined
·
7,212 Posts
I'm surprised to read that so many have had it drop from 5th to 4th. My 03 has never drop out of gear or missed a shift.
 

·
Registered
Joined
·
5,173 Posts
Both of the GL1800's I've owned have done it a few times, but not enough to worry over and they never have gotten progressively worse either.
 

·
Registered
Joined
·
4,115 Posts
My '09 at times doesn't seem to complete the shift into 5th and sometimes 4th. I had it drop out of 5th 4 times in the first 5k miles. I then figured it out and changed my shifting. Haven't had a dropped gear in 45K miles.

The key for me (and perhaps for others out there) was to maintain upward pressure on the shifter as I let the clutch out. By doing so, if the shift drum hasn't rotated completely, as the clutch is released, the drum will complete its turn and complete the gear change.

I now just keep upward pressure on the shifter until I have fully released the clutch on all gears. No problems with the bike dropping out of gear.

Something to try anyways.

My 2010 has 3018 miles on it and is 7 weeks old, changed oil at 1000 miles, anyway, I was done shifting into 5th and right after about 100 feet, the engine revs up and the transmission grinded some and went back into 5th gear. I was almost home and went through 3 more shift sequences and it did fine. I am not a soft shifter, so it surprized me and I have the factory shifter and no trailer, should I be concerned? thanks
 
1 - 20 of 21 Posts
Top