GL1800Riders Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
2,162 Posts
Discussion Starter #1
Last fall I was having a problem with my remote lock. If I unlock the trunk & saddlebags with the remote they will relock after 10 or 15 seconds. If I unlock them with the key they will stay unlocked until I relock them. I'm getting ready to do my winter maintenance and want to repair this. Has anyone else ever had this problem? Thanks for any help.
 

·
Registered
Joined
·
1,220 Posts
What problem??? If I read your post correctly that is what it is supposed to do?? If you open them when you click the remote then shut them, then I think they stay unlocked, but if you do not open them they will lock up again. i Think??.. mine do.. Just checked or am I missing somthing??
 

·
Registered
Joined
·
2,162 Posts
Discussion Starter #3
What problem??? If I read your post correctly that is what it is supposed to do?? If you open them when you click the remote then shut them, then I think they stay unlocked, but if you do not open them they will lock up again. i Think??.. mine do.. Just checked or am I missing somthing??
Thanks for the reply.
They relock themselves even if I open the trunk.
 

·
Registered
Joined
·
2,162 Posts
Discussion Starter #5
This is NOT normal. I've put over 300,000 miles on this bike and until last fall if I unlock the trunk with the remote then open the trunk then shut the trunk it stayed unlocked. Now it relocks itself. My wife's 03 1800 works as it should so I know the difference.
Sorry to rant. Just trying to make myself understood.
 

·
Premium Member
Joined
·
31,981 Posts
This is NOT normal. I've put over 300,000 miles on this bike and until last fall if I unlock the trunk with the remote then open the trunk then shut the trunk it stayed unlocked. Now it relocks itself. My wife's 03 1800 works as it should so I know the difference.
Sorry to rant. Just trying to make myself understood.
I am expert on non normal , what Ken is experiencing is not normal. I will brave the weather and wonder out to the shop and look at schematics for ya Ken and see of I can spot what could be the issue . I just wonder of remote is malfunctioning? Like sticky button always making circuit . Just a random thought from the thousand or so random thoughts that pass through my head every minute. :lol:
 

·
Registered
Joined
·
757 Posts
Ken, put your key in the trunk lock and turn it to the right and try your remote and see what happens,
 

·
Registered
Joined
·
2,162 Posts
Discussion Starter #9
If I unlock the trunk with the key it stays unlocked. It just relocks if I use the remote to open he trunk and then close it.
 

·
Premium Member
Joined
·
31,981 Posts
Interesting, .when I get more time I will study schematics more . Quick look proved useless so far to me.
 

·
Registered
Joined
·
2,162 Posts
Discussion Starter #11
I found my problem with my remote lock. I removed the wrap from the wire going to the trunk lid. I found 4 broken wires and 1 nearly broke. I repaired them and now everything works. With 4 broken wires I'm surprised anything back there worked.
 

·
Premium Member
Joined
·
31,981 Posts
I found my problem with my remote lock. I removed the wrap from the wire going to the trunk lid. I found 4 broken wires and 1 nearly broke. I repaired them and now everything works. With 4 broken wires I'm surprised anything back there worked.
I forgot about your problem ,my bad . Glad to hear you got it all fixed . One must have been shorted to another to make it lock .
 

·
Registered
Joined
·
1,523 Posts
I found my problem with my remote lock. I removed the wrap from the wire going to the trunk lid. I found 4 broken wires and 1 nearly broke. I repaired them and now everything works. With 4 broken wires I'm surprised anything back there worked.
Good diagnosis! Also a good take away for where ever wires wiggle. Nice to sit andtalk with you & your wife at The Blue Spoon. John
 

·
Registered
Joined
·
2,162 Posts
Discussion Starter #14
On my 02 and on Leanne's 03, all the wires come up by the right hinge. I've noticed that on the later models they have half the wires coming up by each hinge.
 

·
Registered
Joined
·
20,947 Posts
Nice to hear you got it figured out and fixed, I never used the remote other than once when the bike was new just to see if it worked, all those wires and the outer sheath are completely broke on my wing, seemed like folks were always asking what those wires were for so last summer I tapped them up with black tape and no one has mentioned them since :thumbup:
 
1 - 15 of 15 Posts
Top