GL1800Riders Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
144 Posts
Discussion Starter · #1 ·
I have a Kisan Headlight modulator on my 07 wing, the daylight sensor is right infront of the right front speaker. Now for the problem, It will cycle but it will give to flashes and go back to solid Hi beams.
If I flip the highbeam to set the modulator the High beams will flash 2 times and then go back solid. This makes the 2nd modulator I have put on the bike the other would not come on at all. I have tried setting it in bright sunlight like I have on all my other modulators to no avail.

Any help is appreciated..:bow:
Jordan
 

·
Registered
Joined
·
260 Posts
modulator

Maybe you have one of the plugs that is not plugged in completely. I know I had trouble keeping the plugs together when I installed mine. Because of the lack of space where you are working in during installation it is hard to get the plugs snapped together securely. Also, you can take a bight flashlight and shine it directly into the light sensor, cover it with your hand and it will stop modulating, shine the light into it and it will modulate as intended if it is functioning proper. You may have to move the sensor to an area that provides more light source. Mine is between the right handle bar and the brake master cylinder and works good there, and barely noticeable. Good luck, installation can make you lose your religion and skin your knuckles up to boot.
 

·
Registered
Joined
·
651 Posts
Have you tried flipping to hi-beam first, then turn the ignition to on then off 3 times in a row fairly quick? This should re-set the unit.
 
1 - 3 of 3 Posts
Top