GL1800Riders Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
469 Posts
Discussion Starter #1
Went to start the bike,both headlights went out at the same time.i turned the ignition off and on a few times lights would come on then go off again.on the 3rd or 4th time they came on and now are working fine.what? any guesses what this could be?
 

·
Registered
Joined
·
3,610 Posts
Went to start the bike,both headlights went out at the same time.i turned the ignition off and on a few times lights would come on then go off again.on the 3rd or 4th time they came on and now are working fine.what? any guesses what this could be?
First guess would be a dirty starter button. Try pressing the start button several times with the key off. Then start the bike. If the lights do not come on, try pulling OUT a little on the start button and see if they come on. If so, you may need to clean or repair the button contacts.

Techdude may soon chime in. He's our resident guru and extremely bright. :superman1: :bow:

gramps
 

·
Registered
Joined
·
168 Posts
That can be a sign of a low battery or one that's starting to go bad.
 

·
GL1800 Doctor
Joined
·
20,216 Posts
Guru sounds like something on the bottom of my shoe.:lol: yep, your starter button switch needs to be cleaned. You can spray some plastic safe contact cleaner into the top crack of the button and work it a bunch.
 

·
Registered
Joined
·
3,610 Posts
Guru sounds like something on the bottom of my shoe.:lol: yep, your starter button switch needs to be cleaned. You can spray some plastic safe contact cleaner into the top crack of the button and work it a bunch.
You must be thinking of guano. :joke:


bat gramps
 

·
Registered
Joined
·
4,236 Posts
First guess would be a dirty starter button. Try pressing the start button several times with the key off. Then start the bike. If the lights do not come on, try pulling OUT a little on the start button and see if they come on. If so, you may need to clean or repair the button contacts.

Techdude may soon chime in. He's our resident guru and extremely bright. :superman1: :bow:

gramps
Unlike someone's headlights! ;)
 

·
Registered
Joined
·
7,387 Posts
You must be thinking of guano. :joke:

bat gramps
Or maybe shoe-goo(roo) :tongue:.

But as to the original post - yep - starter button contacts.
 

·
Registered
Joined
·
2,043 Posts
Once again this is why I like this forum! Good folks giving good advice when asked :bow:
 

·
Registered
Joined
·
5,908 Posts
Went to start the bike,both headlights went out at the same time.i turned the ignition off and on a few times lights would come on then go off again.on the 3rd or 4th time they came on and now are working fine.what? any guesses what this could be?
Plus 3 or4 on the starter button . I did have two bulbs go out on a trip one time.
Or check 10amp fuse replace it.
Check for gum on the bottom of your boot.
 

·
Registered
Joined
·
469 Posts
Discussion Starter #10
This is what i love about this forum,fast,reliable responses to questions asked.thanks.
 

·
Registered
Joined
·
1 Posts
oj

First guess would be a dirty starter button. Try pressing the start button several times with the key off. Then start the bike. If the lights do not come on, try pulling OUT a little on the start button and see if they come on. If so, you may need to clean or repair the button contacts.

Techdude may soon chime in. He's our resident guru and extremely bright. :superman1: :bow:

gramps
had same problem ,cked fuses ect. saw post and cked starter switch and it was stuck in about 1/8 in. all ok n
ow
 
1 - 11 of 11 Posts
Top