GL1800Riders Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
I had my local dealer install the shielded headset harness from the 2003 and up bikes on my 2001 and there is no change. When you set the cruise you still get the buzz buzz buzz as it cycles on and off. I have grounded my engine block staright to the battery. Any other suggestions? I didn't notice it so much before I bought Arai helmets. I listen to music now at the volume of 5 to 10 where as before I had the vulome at 15 - 20.
 

·
Registered
Joined
·
2,191 Posts
Andy,

Is it present with the intercom OFF ? Are you using any kind of powerd microphones?

Could it be caused by an external device, ie: MP3 player, portable CD player, cellphone or GPS interface, non-factory CB etc.? If you have an extrenal audio source inputed, and if it's powerd from the 12 volts of the bike, it can be noisey.
 

·
Registered
Joined
·
12,417 Posts
Andy,

Honda was good enough to install the new style harness on my '01 when I had the ECM done. It cleared my headsets up to crystal clear, no noise.

They even gave me the old parts, just to show that they really did change it out.

I can't imagine what is wrong with yours.

Bulldog
 

·
Registered
Joined
·
13 Posts
Discussion Starter #4
headset buzz

I have an XM radio, but I also have the groundloop noise isolator - it's not that. Using the intercom or just listening to music it's just the buzz buzz buzz when the cruise is set. I too had them install this also they did the ECM and I didn't even have my XM with me - I was just listening to the radio. I didn't even turn the intercom on. In general, the background noise did seem quieter, but the buzz buzz buzz of the cruise seemed the same. This bike is absolutely fantastic - the best most fun bike I've ever riden, but, the sound system is very disappointing. I know they installed it - they had a fair degree of difficulty with the color coding. I was there several times throughout the process.
 

·
Registered
Joined
·
2,191 Posts
You said "just listening to the radio". I assume that you mean that you were not listening to the XM ? Were you listening to AM or FM ?

The cruise control electronics is often the cause of noise. Did you try to turn OFF the cruise?

The ground loop isolator seems to work for alternator whine. What you described sounds like something other than alt whine and I have doubt that it would have an effect the buzz.

There are 3 filters that are added on an 1800, with the installation of the factory CB. Do you have a factory CB ?
 

·
Registered
Joined
·
567 Posts
I know the problem well. I have molded earbud speakers. I had to attenuate the headphone output iines and crank up the volume of the audio system and intercom. I thind the technical term for this is "lowering the noise floor."

Crappy work around, I know, but the source is so pervasive, it's the only way to get rid of: Bury it.
 

·
Vendor
Joined
·
22,052 Posts
I added an additional ground from the battery to the grounds under the tank, and another to the engine. I also removed and cleaned the G2 ground on the right side of the frame (see phot 25 on page 12-4).

This helped get the cruise control buzz to a very low level. It didn't totally eliminate it, but it got it low enough that I can't hear it anymore.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #8
Cruise control buzz

I know it's the cruise control making the noise. When the cruise is not set it doesn't make the noise. The cruise can be turned on, but it won't buzz until you "set" the cruise. I was hoping that the shielded harness would eliminate the buzz, but that didn't happen. I do not have a CB and my XM radio wasn't even on the bike - I was just listening to the FM radio.

The ground loop isolator was essential for any 12 volt powered audio accessory - it knocked out most of the alternator whine. This is no other problem than the buzz buzz buzz of the cruise. Kind of sounds like a bumble bee buzzing off and on as the cruise servo kicks on and off.
 

·
Extra Spicy Seasoned Member
Joined
·
1,448 Posts
I have had that same buzz for some time now. It sounds like morse code and cycles with the cruise control. Adding a ground direct from the battery to the engine did not affect it at all. Next time the top shelter comes off the tank is coming out and Fred's ground fix will be put in.
 

·
Registered
Joined
·
84 Posts
Mine just started in the last day or so. No audio extras on the bike at all. Nothing has changed recently other than I had the top shelter off to replace a defective foot brake switch last week. Didn't move any wires other than the bundle under the shelter near the foot break reservoir. Same buzz, buzz, buzz only when the cruise is set, and then every now and then it stops for just a second.

Richard
 
1 - 10 of 10 Posts
Top