GL1800Riders Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2,136 Posts
Discussion Starter #1
I think I saw a thread about this but can't remember where. Recently I accidentally blew the horn while I had the CB radio on and heard static while the horn was sounding. I think that this is a normal behavior or is it??? Anyone know or have experienced this themselves?
 

·
Registered
Joined
·
71 Posts
FWIW, the same thing happened to me yesterday afternoon. Got a ton of static thru the headphones when I blasted the horn. I'll play a bit with my squelch today to see if it makes a difference. Thanks -- NN
 

·
Registered
Joined
·
1,771 Posts
I think I saw a thread about this but can't remember where. Recently I accidentally blew the horn while I had the CB radio on and heard static while the horn was sounding. I think that this is a normal behavior or is it??? Anyone know or have experienced this themselves?
There is a recent thread on this, but I can't remember what the solution was.
 

·
Registered
Joined
·
464 Posts
Since a horn is really just a loud buzzer I would imagine that is normal for it to generate static. CB radios are AM and are very suseptible to man made noise.
 

·
Registered
Joined
·
2,136 Posts
Discussion Starter #7
It's been awhile, but I don't recall my 1500 doing that. Of course, I never really had much cause to blow the horn on the 1500. That was the one bike that everyone seemed to notice in traffic.
 

·
Registered
Joined
·
1,102 Posts
My '03 does it if the squelch is below 10 or 11.

Hector
 
1 - 8 of 8 Posts
Top