GL1800Riders Forums banner
1 - 20 of 28 Posts

·
Registered
2018 Goldwing Tour, Non-DCT
Joined
·
24 Posts
Discussion Starter · #1 ·
I paired the helmet (Shoei Neotec-2 and SRL) to the bike when we got them, and all has been well.

Recently, the helmet wouldn't connect when they were both on. I've tried different sequences, but no joy.
The helmet connects to the phone, every time it's turned on.

I tried going into the Bluetooth settings and manually connecting the rider helmet, but the bike won't let me check the box.
I just was out to the bike with the helmet on, and verified that I can't check the box to pair.

Has this happened to anyone else?
Would re-installing the most recent nav update get me back in business?

Regards,
Steve
 

·
Premium Member
Joined
·
965 Posts
Remove all pairings and repair. Phone to the bike then headset to the bike.
 

·
Registered
2018 Goldwing Tour, Non-DCT
Joined
·
24 Posts
Discussion Starter · #3 ·
Remove all pairings and repair. Phone to the bike then headset to the bike.
How can I do this, if I can't check the box to pair the helmet?
That's why I was tempted to re-flash the bike.

Regards,
Steve
 

·
Registered
Joined
·
1,011 Posts
Make sure the helmet isn't pairing with your phone. Mine has done that a few times now, without an authorization code.
 

·
Premium Member
Honda Goldwing 2020, Matte Black and Red!
Joined
·
727 Posts
Turn off bluetooth! Like EastSP said no pairing phone to helmet!
 

·
Registered
2018 Goldwing Tour, Non-DCT
Joined
·
24 Posts
Discussion Starter · #7 ·
So, I had the phone connected to the bike
The phone is also paired to the helmet.
The helmet is/was paired to the bike.
This worked until about 2 weeks ago.

After reading some replies, I turned the phone's Bluetooth off.
The headset doesn't connect.
I went to the Bluetooth screen and turned Phone pairing off.
Then I selected Rider HS pairing

Automotive tire Font Audio equipment Auto part Electronic device


The next thing I see is another window with the words " Rider HS paring and a checkbox.
No image, unfortunately, but I CAN'T CHECK THE BOX.

I backed out to the Bluetooth menu and selected Passenger HS Pairing, and the next menu said "Passenger HS pairing, and a checkbox.
When I check that box, I get what I expect:

Automotive tire Rectangle Font Screenshot Parallel


This happens with or without a working BT helmet present.

I'll also mention that I reinstalled the 2020 Navi update in an attempt to reset things back to "normal".
Still no-joy

by-the-way, the phone is not plugged into the bike.

Ideas?
 

·
Registered
Joined
·
1,011 Posts
You need to pair the phone with the bike.
Unpair the phone from your helmet. Do that in your phone BT section. Delete your helmet all together from your phone.
 

·
Registered
2018 Goldwing Tour, Non-DCT
Joined
·
24 Posts
Discussion Starter · #9 ·
I'm not going to unpair the phone from the helmet. I use the helmet while riding my other bike.

This video shows someone from Honda demo-ing pairing a headset to the bike.
Pairing Headset to the Goldwing
The video shows the Phone BT off, and his pairing process. At the end of the pairing, the icon shows the phone and bike paired, which to me means that his phone is paired to the headset already

Can someone please explain why I can't check the box to enable paint of the rider's headset, but can for both the phone and passenger headset?
I was just out to the bike, and all BT pairings are OFF. There's no headset or phone out there, and I can't get the BT pairing process to function properly.

Is there a help desk at Honda to call?

Regards,
Steve
 

·
Registered
2018 Honda Gold Wing
Joined
·
8,681 Posts
I'm not going to unpair the phone from the helmet. I use the helmet while riding my other bike.

This video shows someone from Honda demo-ing pairing a headset to the bike.
Pairing Headset to the Goldwing
The video shows the Phone BT off, and his pairing process. At the end of the pairing, the icon shows the phone and bike paired, which to me means that his phone is paired to the headset already

Can someone please explain why I can't check the box to enable paint of the rider's headset, but can for both the phone and passenger headset?
I was just out to the bike, and all BT pairings are OFF. There's no headset or phone out there, and I can't get the BT pairing process to function properly.

Is there a help desk at Honda to call?

Regards,
Steve
You simply can't have the phone paired to your headset...the phone is paired to the bike..the headset is paired to the bike..if you do that everything works.
 

·
Registered
Joined
·
1,515 Posts
I have my helmet paired to my phone and bike. I use Cardo packtalk bold. You can control your Cardo from your phone so it needs to be connected.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
2018 Honda Gold Wing
Joined
·
8,681 Posts
I have my helmet paired to my phone and bike. I use Cardo packtalk bold. You can control your Cardo from your phone so it needs to be connected.


Sent from my iPhone using Tapatalk Pro
I've paired my Sena S20 Evo to my my phone to change the setting of the headset..but unpair the phone from the headset after the setting changes.
 

·
Registered
Joined
·
143 Posts
Have my Packtalk Bold paired to my bike and my helmet. No problems. If I want to use CarPlay then I tun off the bluetooth on my phone. I have an other bike so I need my phone paired to my helmet.
Can you go into bluetooth settings and delete pairing ? I have done the same my 2018 and had decent luck. Another thing that should work is to unhook the battery for a couple minutes then rehook it up. It should reset everything and all pairing is lost. Then simply start over with your pairing.
Hope this helps.
 

·
Registered
Joined
·
1,986 Posts
turn off the headset to phone pairing...,you must if you want to connect to the GW. then turn it on again when you ride your other bike or want to make adjustments to the headset. the headset gets paired to the bike via BT and phone is connected via cable to the bike. phone doesnt get paired to the bike.
 

·
Registered
2018 Goldwing Tour, Non-DCT
Joined
·
24 Posts
Discussion Starter · #16 ·
Folks, thanks for all of your attempts to help me.
I know it's hard to assist from afar.
I hope I didn't come off as ungrateful or anything.

I suppose that I would unpair the phone from the helmet, if the bike BT menu functioned as it's supposed to with or without the helmet present or on.
I'll keep trying to resolve this, and post an update, whenever this is resolved.

I have a case opened with Honda Tech Support, and called their phone line, to find that they have no technical help at the other end.
I'll call my dealer this morning to schedule time with them.
One other thing that I thought to do is disconnect the battery, to allow the computer to totally shut down and re-boot.

Regards,
Steve
 

·
Registered
Joined
·
8 Posts
Folks, thanks for all of your attempts to help me.
I know it's hard to assist from afar.
I hope I didn't come off as ungrateful or anything.

I suppose that I would unpair the phone from the helmet, if the bike BT menu functioned as it's supposed to with or without the helmet present or on.
I'll keep trying to resolve this, and post an update, whenever this is resolved.

I have a case opened with Honda Tech Support, and called their phone line, to find that they have no technical help at the other end.
I'll call my dealer this morning to schedule time with them.
One other thing that I thought to do is disconnect the battery, to allow the computer to totally shut down and re-boot.

Regards,
Steve
You don't have to unpair, just turn off bluetooth on the phone when you troubleshoot, to see if it works. Also I know you said a picture wasn't available, do you have a picture of the menu where its disabled?

Thanks!
 

·
Registered
2018 Goldwing Tour, Non-DCT
Joined
·
24 Posts
Discussion Starter · #18 ·
You don't have to unpair, just turn off bluetooth on the phone when you troubleshoot, to see if it works. Also I know you said a picture wasn't available, do you have a picture of the menu where its disabled?

Thanks!
I've put the phone into Airplane mode, turning off WIFI and BT.
Ive also left the helmet and phone in the house, with the helmet off, while the bike's in the driveway

In Post #7, the first pic shows what the bike looks like now.
When I try to enable Rider BT, there's a pop-up screen with a check box.
When I try to check that box, nothing will allow me to do so.
When I attempt to enable the phone or passenger BT, I get that check box, but in those cases I can check the box.
When that happens, I get the menu that looks like the second image in post #7

Regards,
Steve
 

·
Registered
2018 Honda Gold Wing
Joined
·
8,681 Posts
turn off the headset to phone pairing...,you must if you want to connect to the GW. then turn it on again when you ride your other bike or want to make adjustments to the headset. the headset gets paired to the bike via BT and phone is connected via cable to the bike. phone doesnt get paired to the bike.
The phone does get paired to the bike if you want to be able to make or receive phone calls using the bikes handlebar controls ..plugging the phone into the bike enables AA or Car Play.
 

·
Registered
Joined
·
1,986 Posts
The phone does get paired to the bike if you want to be able to make or receive phone calls using the bikes handlebar controls ..plugging the phone into the bike enables AA or Car Play.
my bad...i thought he was trying to connect everything, including carplay
 
1 - 20 of 28 Posts
Top