GL1800Riders Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
306 Posts
Discussion Starter #1
I have a 2008 GL1800 with Navi. I bought the BikeMP3 with the dongle to reset the radio. I must be doing something wrong because I can't get the display as it should be.

HELP..... with the exact steps I have to follow and what I should be seeing on the display.

Thanks in advance.
 

·
IronMan
Joined
·
17,451 Posts
CALL BIKEMP3 AND THEY'LL WALK YOU THRU IT. GREAT CUSTOMER SERVICE.ASK FOR PETE.:bow::bow:
 

·
Registered
Joined
·
3,610 Posts
I have a 2008 GL1800 with Navi. I bought the BikeMP3 with the dongle to reset the radio. I must be doing something wrong because I can't get the display as it should be.

HELP..... with the exact steps I have to follow and what I should be seeing on the display.

Thanks in advance.
I got these instructions from Pete. I use the dongle whenever I get the blinking "no disk" message.

The radio in the bikes with Nav do not play well with the BikeMp3 unit. That's why we get the dongle.

It's a real PAIN in the beau tocks to have to take the seat off every time it happens.


Plug V1 into bike (no card inserted)

Turn on ignition

Turn on audio

Select CD

Wait for some CD info on the screen

Turn off ignition your done
__________________
Pete
BikeMP3
 

·
Registered
Joined
·
306 Posts
Discussion Starter #4
I tried the procedure you mentioned and what is posted on the BikeMP3 website. No joy. However, I think the dongle situation is changed. Seems to me that the earlier dongle consisted of the Version 1 which must have had a different plug to the unit. The dongle supplied is a circuit board with encased in heat shrink tubing. I cannot tell that it does a darn thing. When I turn on the radio, and press CD, nothing happens. It stays on whatever the last mode was. The player works perfectly but for the NO CD flashing which drives me nuts. I'm thinking that the dongle is bad. :cry::cry::cry:
Any other thoughts? What do you think Pete?
 

·
Banned
Joined
·
2,968 Posts
Plug reset into bike cable

Turn on ignition

Turn on audio

Select CD

Wait for some CD info on the screen

Turn off ignition your done reconnect the MP3 unit



How many folders do you have and what are they called?
 

·
Registered
Joined
·
306 Posts
Discussion Starter #6
Plug reset into bike cable

Turn on ignition

Turn on audio

Select CD

Wait for some CD info on the screen

Turn off ignition your done reconnect the MP3 unit



How many folders do you have and what are they called?
Hi Pete,

I have 6 Folders they are called CD1, CD2, etc to CD6. The file names are called (on CD1) 101 to 199.

What CD information am I looking for? Absolutely nothing happens when I push the CD button. If I turn on audio and the radio starts in Tune mode, and I press CD the mode does NOT change nor does any information on the screen.
I'm beginning to wonder if the dongle is bad?

Thanks for your help.
 

·
Banned
Joined
·
2,968 Posts
Hi Pete,

I have 6 Folders they are called CD1, CD2, etc to CD6. The file names are called (on CD1) 101 to 199.

What CD information am I looking for? Absolutely nothing happens when I push the CD button. If I turn on audio and the radio starts in Tune mode, and I press CD the mode does NOT change nor does any information on the screen.
I'm beginning to wonder if the dongle is bad?

Thanks for your help.
Possible it a bad dongle as the cable seems OK as you are able to use the player on it

Make sure you screw the dongle onto the cable tight if it is call Nicki in our office on Monday tell her I told you to ask for another reset
 

·
Registered
Joined
·
306 Posts
Discussion Starter #8
Possible it a bad dongle as the cable seems OK as you are able to use the player on it

Make sure you screw the dongle onto the cable tight if it is call Nicki in our office on Monday tell her I told you to ask for another reset
I have tried about all the combinations I could think off. So I will call your office on Monday. Thanks for you help.

The dongle sure has a weird looking plug on the end. It looks like it makes contact with the center row of pins in the cable plug while the two outside rows of pins are shorted. Is that correct?
 

·
Banned
Joined
·
2,968 Posts
I have tried about all the combinations I could think off. So I will call your office on Monday. Thanks for you help.

The dongle sure has a weird looking plug on the end. It looks like it makes contact with the center row of pins in the cable plug while the two outside rows of pins are shorted. Is that correct?

The outside is ground
 

·
Registered
Joined
·
306 Posts
Discussion Starter #10
Sorry Pete but the more I look at this reset, the more I think the plug is totally wrong. The cable has a similar cable plug (male) as a computer monitor cable has with three rows of pins. The dongle doesn't have what you'd normally view as the female part of that plug combination. The female plug on the dongle would have a male component that would have a flat bar with 20 pins (10 on one side and 10 on the other side). Plus when you try to screw the cable plug into the dongle plug, the screws don't even line up.
20140511_172044[1].jpg I included a picture. I hope you can see it well enough. But those two different plug styles (cable and reset) don't look compatible to me. Thanks.
 

·
Banned
Joined
·
2,968 Posts
Sorry Pete but the more I look at this reset, the more I think the plug is totally wrong. The cable has a similar cable plug (male) as a computer monitor cable has with three rows of pins. The dongle doesn't have what you'd normally view as the female part of that plug combination. The female plug on the dongle would have a male component that would have a flat bar with 20 pins (10 on one side and 10 on the other side). Plus when you try to screw the cable plug into the dongle plug, the screws don't even line up.
View attachment 54800 I included a picture. I hope you can see it well enough. But those two different plug styles (cable and reset) don't look compatible to me. Thanks.
Guessing you got it form Wingstuff, there was supposed to be a second cable that was compatible with the reset they obviously did not send you it, Talk to Nicki in the office she will send you a cable for the reset, FYI I have no idea how you got the 2 to fit together
 

·
Registered
Joined
·
306 Posts
Discussion Starter #12
Guessing you got it form Wingstuff, there was supposed to be a second cable that was compatible with the reset they obviously did not send you it, Talk to Nicki in the office she will send you a cable for the reset, FYI I have no idea how you got the 2 to fit together
Yes, the two will fit together but it takes precise alignment. Haha. However, as noted, you cannot tighten the screws.
Yes, I did purchase from Wingstuff. I will talk to Nicki about the cable. Now it makes sense what grandpawinger said "It's a real PAIN in the beau tocks to have to take the seat off every time it happens.". Seems to me that changing the dongle plug or the unit plug to be cable compatible would be a design goal. :shrug::shrug::shrug:

Anyway, Pete. Thanks for your help.
 

·
Banned
Joined
·
2,968 Posts
Yes, the two will fit together but it takes precise alignment. Haha. However, as noted, you cannot tighten the screws.
Yes, I did purchase from Wingstuff. I will talk to Nicki about the cable. Now it makes sense what grandpawinger said "It's a real PAIN in the beau tocks to have to take the seat off every time it happens.". Seems to me that changing the dongle plug or the unit plug to be cable compatible would be a design goal. :shrug::shrug::shrug:

Anyway, Pete. Thanks for your help.

The design just recently changed the unit you got is from the new batch all the resets are from the old batch as there is not a new one yet
 

·
Registered
Joined
·
306 Posts
Discussion Starter #14
The design just recently changed the unit you got is from the new batch all the resets are from the old batch as there is not a new one yet
I take that to mean that the player has been redesigned with the new plug to which the new design reset will mate properly. Is that correct. I'd be interested in getting the new designed reset when they come out or even a plug adapter that would mate up my current reset to the new cable.

By the way, once I got the cable from Nicki (which was almost instantaneously), and plugged it into the bike, it was fixed instantly. Works like it should now. :thumbup::thumbup::thumbup: Thanks for the help and the awesome service.
 
1 - 14 of 14 Posts
Top