GL1800Riders Forums banner
  • Hey everyone! Enter your ride HERE to be a part of MAY's Ride of the Month Challenge!

1 - 17 of 17 Posts

·
Registered
Joined
·
180 Posts
Discussion Starter · #1 ·
I have no fog lights I looked on my fuse box and they dont have a fuse number for it any idea's
 

·
Registered
Joined
·
180 Posts
Discussion Starter · #3 ·
that would cause the lights not to work becacse the light on switch still works?:shrug:
 

·
Registered
Joined
·
180 Posts
Discussion Starter · #4 ·
I just checked all my fuses again and nothing took the pocket out i caint find anything wrong
 

·
Banned
Joined
·
11,396 Posts
I just checked all my fuses again and nothing took the pocket out i caint find anything wrong
John.What brand of running/fog lights are you using?
Hondaline?
Show chrome/BBP?.
EC?.

Can you run them all the time with Hi beams on?.
 

·
Registered
Joined
·
507 Posts
Just had to replace the OEM switch for my Hondaline fog lamps. The backlighting will still work even when the switch burns out. If your switch still lights up, you have power to the switch. $40 for a new switch plug 15 minutes of your time and you'll have working lights again.
 

·
Registered
Joined
·
1,710 Posts
  1. Pull the switch apart
  2. Clean the contact
  3. Bend the contact back into original shape
  4. Watch out of the contact spring (See multiple threads about it flying across the garage into neverland.)
  5. Put it back together
  6. Try the lights.
This worked for me. Cost = $0. Time = 25 mins

Not a bad investment of your troubleshooting time.

Bob
 

·
Registered
Joined
·
2,940 Posts
On my Big Bike fog lights I had an interment problem with them and it turned out to be the wiring harness that has the relay on it. Big Bike doesn't sell that part so I ended up getting one from Electrical Connections. After the part arrived I figured out that one of the connectors inside the plug had never been "seated" properly.
 

·
Registered
Joined
·
180 Posts
Discussion Starter · #14 ·
They are big bike parts and they are on with the low beams it says in the instrctions they run just like oem I had the dealer install when new bike has 4200k its an 08
 

·
Registered
Joined
·
120 Posts
Isn't there a in line fuse on the BB harness?
 
1 - 17 of 17 Posts
Top